WordPress.org

Ideas

Add versions 2.1.2, 2.1.3, 2.0.10 and 2.2 to wordpress.org/suport forum

  1. MichaelH
    Inactive

    12345

    Please add the latest version numbers 2.1.2, 2.1.3, 2.0.10 and 2.2 to the "What version of WordPress are you using?" question at http://wordpress.org/support/

    Since 2.1.1 is the 'highest number' there, that's what everyone uses, making that a worthless field for support volunteers.

    Might consider giving Administrators access to that so they can update that.

    Posted: 12 years ago #

RSS feed for this topic

Topic Closed

This topic has been closed to new replies.

  • Rating

    12345
    6 Votes
  • Status

    This is not a core suggestion