WordPress.org

Ready to get started?Download WordPress

Forums

Tag: xss Add New »

Topic Posts Last Poster Freshness
[Plugin: NextGEN Gallery] Plugin vulnerable to XSS on parameter names 2 photocrati 1 day
[Plugin: Download Monitor] HttpOnly cookie 2 mdmower 1 week
[Plugin: Profile Builder - front-end user registration, login and edit profile] Cross Site Scripting Vulnerability 6 Aaron 1 month
[resolved] [Plugin: Google News Keywords from Tags] Minor security fix 2 Slobodan Manic 2 months
[Plugin: GD bbPress Tools] [security issue] : cross-scripting with the signature functionality 1 Fenix01 2 months
[Plugin: All in One SEO Pack] Security issues in which plugin version? 5 wpsmort 2 months
[Plugin: Category Grid View Gallery] CVE-2013-4117 10 phattrance 3 months
[Plugin: Official Bitly for WordPress] XSS bug found. 1 Hacked 3 months
[closed] [Plugin: Category Grid View Gallery] XSS security vulnerability 14 esmi 3 months
[Plugin: JQuery Accordion Menu Widget] XSS in this plugin is triggering modsecurity 3 colinsp 3 months
[Plugin: Shareaholic | share buttons & related posts] Cross-site scripting (XSS) error in FireFox 4 ericatshareaholic 3 months
[Plugin: iThemes Security (formerly Better WP Security)] Log Viewer XSS ? 1 ex7r3me 4 months
Ad-minister 0.6 Security Vulnerability Notification (XSS) 2 GiraffeDog 4 months
plugins, themes and multisite security 2 daitya 7 months
[Plugin: S3 Video Plugin] XSS vulnerability in newer version 1 a.kamble937 7 months
WP-Cron Dashboard 1.1.5 Security Vulnerability Notification (XSS) 1 htbridge 8 months
[resolved] [Plugin: Advanced iFrame] Enabling cross-site scripting XSS via an iframe 6 toddfmay 8 months
Website KEEPS getting infected with some malicious code... 2 WPyogi 10 months
[resolved] [Plugin: Contact Form] Security issue 2 bestwebsoft 11 months
[resolved] XSS TinyMCE - filter attributes 2 Ninos 1 year
Cross-site-scripting? 2 MickeyRoush 1 year
Integrating theme with external WP database 5 Maki_BM 1 year
Good day! I was discovered 0day XSS vulnerability in WordPress 5 WPyogi 1 year
[Plugin: JQuery Accordion Menu Widget] Plugin triggering ModSecurity IP Block because of XSS threat? 1 spencemann 1 year
[resolved] [Plugin: WordPress Related Posts] admin-ajax.php action wp_rp_load_articles problem - posts and ids showing 3 silvoslaf 1 year
[Plugin: Gravity Forms Directory] XSS Hole On Search Form 1 maitregeeks 1 year
[Plugin: All-in-One Event Calendar] xss issues 1 3dproducer 1 year
[Plugin: Postie] XSS Attack - How to Fix 12 Strictly Software 1 year
htmlentities function to avoid xss injection attacks 4 MickeyRoush 1 year
[Plugin: Postie] Still got the XSS error but was working at 1.4.3 3 Wayne Allen 1 year

Add New Topic

You must log in to post.