WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » vulnerability

Tag: vulnerability Add New »

Topic Posts Last Poster Freshness
[resolved] [Theme: Arras Theme] Arras theme is not represented! 8 MarieDi 2 years
[Plugin: Quick Adsense] Is this plugin multisite (wpmu/buddypress) friendly? 3 Derek 3 years
Timthumb 0-day vulnerability 1 downie 3 years
URGENT SECURITY VULNERABILITY WITH PLUGINS & THEMES 10 Eyecool 3 years
Virus, external hacker or what? Security in local blog 4 christo101 3 years
[Plugin: Statpress] Open XSS vulnerability 1 kappos 3 years
[Feature Request] Only Permit File Modifications w/CAPTCHA + Unique Key in DB 2 esmi 3 years
[Plugin: Z-Vote] SQL Injection Vulnerability 1 Vladimir Kolesnikov 3 years
mail-spam relay over 3.0.1 POST exploit ? (base64_decode + eval + decrypt) 14 TheBang 3 years
[Plugin: User Self Delete] SQL Injection Vulnerability 1 Vladimir Kolesnikov 3 years
[Plugin: Contact Form 7] Possible Contact7 exploit/vulnerability I just noticed -- needs attention A 3 Max Nomad 3 years
[Plugin: MailChimp List Subscribe Form] widget failed security test 4 Samantha 3 years
MU blog vulnerabilities. People signing up and posting even though disabled 1 claire-louise 4 years
WP-FacebookConnect plugin opens a backdoor for an exploit 9 Diane Bourque 4 years
Possible Hacker Vulnerability 2 mrmist 4 years
Is WordPress 2.0.11 Safe? 4 ClaytonJames 4 years
WP still hasn't fixed XSS Vulnerability in unsanitized comments?!?! 5 mrmist 4 years
XSS Vulnerability 10 Devolux 4 years
Arbitrary File Upload Vulnerability / Exploit? 5 tusker 4 years
trojan found in wp-includes/js/prototype.js?ver=1.6 3 lauryn77 4 years
[closed] My Permalinks changed, hacked? 4 Roy 4 years
How to secure the wordpress search form? 6 wattt 5 years
WordPress admin password reset vulnerability in WP <= 2.8.3 3 spidermann 5 years
WordPress 2.7 Vulnerability? 3 gasyoun 5 years
My themes was hacked! 4 Doodlebee 5 years
Mysterious code added to classes.php 1 jimshady 5 years
SQL injection vulnerability fmoblog plugin? 1 robeaton 5 years
Defacement vulnerability in wordpress 2.7.1 8 Jan Dembowski 5 years
[Plugin: WP Security Scan] Security Holes? 2 trigmed 5 years
Security Holes? 2 iridiax 5 years

Add New Topic

You must log in to post.