WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » troubleshooting

Tag: troubleshooting Add New »

Topic Posts Last Poster Freshness
[Plugin: NextGEN Gallery] Troubleshooting - fatal error after installing of Nextgengallery 5 tizz 1 month
Lost customization with WordPress update 2 esmi 1 month
Buttons - Appear Too Far Left or Not at All 1 John L 1 month
[Theme: Spun] Andrew Nevins Help!! How to Center Posts on Front Page 1 Jmcowan 1 month
[Plugin: WooCommerce - excelling eCommerce] Woocommerce CSS 4 jusgriff 2 months
[resolved] Trouble putting Meta Slider Lite and TablePress next to each other 9 TobiasBg 2 months
Media Button and Text not working 7 judi6503 2 months
Page Content Outside of Margins 8 n8cable 2 months
Widget Embed messes up my website's style sheet 1 cotsadmin 2 months
Replacing Old Site With New One 2 esmi 2 months
[resolved] [Plugin: Page Builder by SiteOrigin] Update Page Returns Blank Page 10 traue 2 months
Problems on Mobile Device 2 esmi 2 months
Text Widgets in Mobile 1 jmrios 2 months
A deleted account with the same login as a live account 12 esmi 2 months
[Plugin: Add From Server] Multiple files NOT loading 4 dashatron 2 months
white page of death 2 esmi 2 months
[resolved] Website not showing on mobile devices 4 papelote 2 months
[Plugin: Multi Social Widget] Instagram not loading? 2 Nishant Jain 2 months
Spun homepage circles vs. posts 11 Andrew Nevins 2 months
No admin pages are visible 4 esmi 2 months
[Theme: Parabola] Re-establishing The Front Page Slider Post-Update 22 CryoutCreations 2 months
[Theme: Spun] Edit color of individual letters in Site Title 2 Andrew Nevins 3 months
Content for Static Homepage Won't Show 1 proph011 3 months
My Website are not Crawled In 10 Days 3 Brad 3 months
[resolved] Empty space in responsive labout (portrait tablet size) 5 vancitygirl 3 months
[Plugin: comments] Affects of upgrading WordPress versions 3 ASOFIA123 3 months
[resolved] "Home" button in navigation goes to different page than actual home. (1 post) 3 sleekwp 3 months
[resolved] [Plugin: Seriously Simple Podcasting] Play & Volume Button missing and Download Link Broken 2 Hugh Lashbrooke 3 months
Login Error 5 84area 3 months
My Site Title will not change, Only my tagline 4 Steven Gliebe 3 months

Add New Topic

You must log in to post.