WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » timthumb-vulnerability-scanner

Tag: timthumb-vulnerability-scanner Add New »

Timthumb Vulnerability Scanner

The recent Timthumb.php vulnerability (discussed here) has left scores of unsuspecting bloggers hacked. It's the perfect combination of not so easy to fix for the technically disinclined, and easy to find and exploit for the malicious - resulting in a disastrous number of compromised sites.

  1. Frequently Asked Questions
  2. Developer Information
Topic Posts Last Poster Freshness
[Plugin: Timthumb Vulnerability Scanner] Class 'CG_TVS_Plugin' not found 1 smile.abhijit 1 year
[Plugin: Timthumb Vulnerability Scanner] Always finds 2 vulnerable files 10 Radek Kucera 2 years
[Plugin: Timthumb Vulnerability Scanner] CAN'T OPEN VULNERABLE FILE FOR WRITING 1 jeffqc 2 years
[Plugin: Timthumb Vulnerability Scanner] Invalid argument 1 Jonathan UK 2 years
[Plugin: Timthumb Vulnerability Scanner] Get 404 when attempt to update, install latest versions wit 6 welshhuw 2 years
[Plugin: Timthumb Vulnerability Scanner] can't get into wp-admin 2 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] Not recognizing TimThumb 2.8.10 as latest version 5 codestripper 2 years
[Plugin: Timthumb Vulnerability Scanner] Found Vulnerability in plugin directory 5 dmx09 2 years
Timthumb Vulnerability Scanner Plugin INVALID ARGUMENT 4 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] Version 1.51 bug - error warning when no timthumbs 4 Peter Butler 2 years
[resolved] [Plugin: Timthumb Vulnerability Scanner] TIPS : Manually Updating To The Very Latest Scanner Patch 1 xsaint 2 years
[resolved] [Plugin: Timthumb Vulnerability Scanner] Bug - rewrites old settings 4 novakpeter 2 years
[resolved] [Plugin: Timthumb Vulnerability Scanner] Bug on homepage 2 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] Not updating to 2.8.4 or 2.8.5 12 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] Issue with LocalHost? 2 beedub7 2 years
[Plugin: Timthumb Vulnerability Scanner] Continued upgrade from 2.82 problems 1 ward00 2 years
[Plugin: Timthumb Vulnerability Scanner] 2.8 version reported as vulnerable 2 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] 311 characters of unexpected output upon activation 4 jayPEG 2 years
[Plugin: Timthumb Vulnerability Scanner] False positive in WooThemes Canvas theme-options.php 35 madaboutu 2 years
[Plugin: Timthumb Vulnerability Scanner] Does not use latest timthumb.php to "fix" problem 24 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] Latest upgrade v1.4 throws fatal error: 3 SiteSubscribe 2 years
[Plugin: Timthumb Vulnerability Scanner] Timthumb scanner plugin broken 2 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] Bulk Upgrade 6 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] Disables all CSS 2 Peter Butler 2 years
[Plugin: Timthumb Vulnerability Scanner] Fatal error: Maximum execution time of 45 seconds exceeded 3 erbrown777 2 years

Add New Topic

You must log in to post.