WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » requirements

Tag: requirements Add New »

Topic Posts Last Poster Freshness
[Plugin: Use Google Libraries] "Redefining already defined constructor" error 7 Jason Penney 4 months
[resolved] [Plugin: BadgeOS] Does Steps made before the badge counts towards the badge 6 Michael Beckwith 4 months
[resolved] [Plugin: Polylang] create Polylang compatible plugins 5 BraveThrasher 6 months
[Plugin: BuddyPress Docs] Requirements 1 mythusmage 6 months
[Plugin: WooCommerce Skrill Gateway Plugin] How to solve "Warning: require_once(__DIR__/vendor/autoload.php)" error 1 Diego 6 months
server harware 4 catacaustic 7 months
[resolved] Please suggest server requirements for wordpress multisite. 5 mahendar 8 months
Server Requirements (SW & HW) 1 Hope 12 months
[resolved] [Plugin: Use Google Libraries] duplicate - please delete 1 Simon Hampel 12 months
[resolved] [Plugin: WP-jTweets] BROKEN TWITTER FEED - THINGS CHANGED 1 Aaron Reimann 1 year
[Plugin: Raven's Antispam] The plugin works fine in WordPress 3.5.1, requirements should be updated 1 ernetas 1 year
[Plugin: Scissors and Watermark] requirements for this plugin to work? 11 camafive 1 year
Needing assistance with preparing a server for WordPress install 2 michael.mariart 1 year
[Plugin: BuddyPress Multilingual] Installation with Languages per Subdomain 1 skibulk 1 year
can WordPress fulfill the requirement of my projects ? 2 michael.mariart 1 year
Any plans to require PHP 5.3? 2 esmi 1 year
[Plugin: DB Toolkit] Webhost requirements 1 talremez 1 year
[Plugin: WordPress MU Domain Mapping] server requirements 1 DanielTulp 2 years
Problem with PHP version 2 Jan Dembowski 2 years
Hosting Requirements for a WordPress e-commerce site? 9 Tim S 2 years
Requirements list for themes and plugins? 6 kjohnson_2 2 years
How strict is the PHP version requirement to update to 3.2? 4 fonglh 3 years
PHP Requirements 2 s_ha_dum 3 years
Over 60 and on square Zero 5 Ipstenu (Mika Epstein) 3 years
[resolved] Best newsletter/subscription plugin meeting these requirements 3 Graham Stoney 3 years
PHP, Apache and mySQL Requirements for WordPress 3.0 2 Od3n 4 years
Require themes to meet standard/consistent navigational construct 3 thedevnull 4 years
Can I use WordPress for my site? 1 jonny10123 4 years
[resolved] Issue with WP 2.9 and plugins activation 2 darius34 4 years
WordPress for a community website 2 @mercime 4 years

Add New Topic

You must log in to post.