WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » php version

Tag: php version Add New »

Topic Posts Last Poster Freshness
WordPress 3.2.1 support php 5.4? 6 MacManX (James Huff) 1 month
wordpress version and PHP compatibility 5 Clearsite 2 months
[Plugin: WordPress Popular Posts] PHP 5.5 compatibility 10 H├ęctor Cabrera 3 months
Reccomended PHP version 2 Blutarsky 4 months
[resolved] [Plugin: Simple Subscribe] Plugin asks to upgrade to PHP 5.3.1, but I'm already on it 2 latorante 5 months
[resolved] Wrong PHP version 4 techbear 6 months
[resolved] [Plugin: Widget Settings Importer/Exporter] PHP version error - not resolved 4 kimberlyholmes 6 months
php version 1 Hussam Al-Tayeb 6 months
[resolved] [Plugin: A5 Custom Login Page] PHP Compatibility Question 2 tepelstreel 7 months
php version 4 mikesimkiss 7 months
[resolved] [Plugin: Duplicator] Deployment fails because php version incorrect 2 Cory Lamle 7 months
WordPress not recognise correct PHP version 1 adr.i.an 8 months
[resolved] [Plugin: Background Manager] Conflict with Woocommerce and JS 2 myatu 8 months
[Plugin: WP eCommerce] PHP version 1 bbruggemann 9 months
[resolved] [Plugin: Two Factor Auth] PHP Version 4 mbrsolution 9 months
[resolved] [Plugin: Background Manager] php version 2 myatu 10 months
[resolved] [Plugin: Rublon] Obsolete PHP version error message 2 Rublon 11 months
[resolved] [Plugin: Redirect List] PHP Version check 5 MemberFindMe 1 year
[Plugin: W3 Total Cache] User Interface Improvement 1 CaptainsLog 1 year
[resolved] [Plugin: NextGEN Gallery] Watermark images fails 2 atelopus_76 1 year
[resolved] [Plugin: Easy Popular Posts] Doesn't work with PHP 5.4 2 christopherross 1 year
Upgrading to 5.3.8 php messes things up? 17 techartist 1 year
[resolved] [Plugin: WordPress Backup to Dropbox] PHP Version Below Minimum Required 2 Michael De Wildt 1 year
[resolved] WordPress and php version 5.3.x 4 pete_398 1 year
php version too old for latest wordpress yet hosting supplier says not 10 cannon303 1 year
[resolved] [Plugin: Background Manager] Backgorund Manager Not Work in my PHP Version 5 jfzapat 1 year
[Plugin: Codemirror 2 editor for WordPress admin area] [Plugin: Codemirror 2 editor for WordPress admin area] PHP 5.3 required ... 1 ixiter 2 years
[resolved] How to 'change blogs.dir subdirectories name' 23 Ipstenu (Mika Epstein) 2 years
Problem with PHP version 2 Jan Dembowski 2 years
Your server is running PHP version 4.4.9 but WordPress 3.3.1 requires at least 5 3 Janon 2 years

Add New Topic

You must log in to post.