WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » moved site

Tag: moved site Add New »

Topic Posts Last Poster Freshness
[Plugin: NextGEN Gallery] NextGen not working after moving WordPress folder 2 photocrati 5 days
[closed] [Theme: Mantra] I changed a theme file now can't log in as admin. HELP?? 5 esmi 2 months
Uploads 404 after moving site 4 vtxyzzy 5 months
moved site has image path/url probs 1 Donna 8 months
[resolved] Buttons not working after sitemove in admin page 2 whooper90 1 year
url change leaves me unable to login to admin 2 in Aachen 1 year
Website all errors after moving to root directory 2 littlesproutscare 1 year
I moved my site, now the homepage is blank. 3 BFarthing 1 year
Moved Site - No Pages 4 Johnb81 2 years
Moved site to new server - how to redirect? 2 songdogtech 2 years
Images not showing after moving site 1 montaya 2 years
Permalinks not working 4 esmi 2 years
After site move some images don't show up 3 akoszo 2 years
Moved site but get blank white page 2 Steve@BHQ 3 years
[resolved] Menu Bar at top of page not working correctly... 3 mehtuus 3 years
Restored backup to clean install still broken 2 natanio 3 years
[resolved] Odd Permalink issue after moving site 1 DigitalSquid 3 years
Moved Site from sub-domain and lost it entirely! 3 delidesignstudio 3 years
Plugin directing to wrong server after site move - where to check? 1 kiwichick 3 years
[resolved] Category has just gone missing? 4 Marbys88 3 years
Permalinks broken after moving from Virtual Host to Root dir 4 gawehner@gmail.com 3 years
Images don't show up 8 LWVOR 4 years
[resolved] Moved Site --> some problem with database 6 kaderm 4 years

Add New Topic

You must log in to post.