WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » mailjet-for-wordpress

Tag: mailjet-for-wordpress Add New »

Mailjet for WordPress

** IMPORTANT: ** Please Note that the plug-in listed on this page is compatible only with Mailjet v1 accounts and NOT v3 accounts. To find out which version of Mailjet you have please log-in to your mailjet account and if the URL starts with 'www.mailjet.com', you have a v1 account and can use this page to download the plug-in. If the URL starts with 'app.mailjet.com', you have a v3 account and will need to download our v3 compatible plugin at our Github Repo ** IMPORTANT **

  1. Frequently Asked Questions
  2. Developer Information
Topic Posts Last Poster Freshness
[Plugin: Mailjet for WordPress] Unable to install 2 elie__ 2 years
[resolved] [Plugin: Mailjet for WordPress] Failed to install 3 jacobslive 2 years

Add New Topic

You must log in to post.