WordPress.org

Ready to get started?Download WordPress

Forums

Tag: ie Add New »

Topic Posts Last Poster Freshness
page shifts to the left in IE 5 webbpottery 5 years
[resolved] Image Wrap: class="alignleft" error 4 slylake 5 years
Blog is messed in IE 1 PassTheBoll 5 years
[resolved] WordPress 2.6 Will Load in FireFox But Not In IE 6 tonymcclellan 5 years
Site is handling things WAY different in IE changing all links 6 Samuel Wood (Otto) 5 years
theme working in Firefox but not IE 2 Ipstenu (Mika Epstein) 5 years
Problems with IE 4 iridiax 5 years
IE 6 cuts off page at bottom of sidebar 5 cclamz 5 years
Sidebar at Bottom in IE but not Firefox 2 Samuel B 5 years
Nav Links not working in IE 3 lorderk 5 years
[resolved] where is my right sidebar in IE ? 7 cliffano 5 years
Widget titles flush left in Firefox, but indented in IE 3 TomJohnson 5 years
wp125 IE border issue 2 redwallhp 5 years
Font Size Inconsistency 8 pyrrhus 5 years
Cross-browser issue with alignment in IE 1 natwickham 5 years
Not Working In Internet Explorer 6 mddwicz 5 years
[resolved] [DESPERATION] Huge white space on IE7 2 TioBOB 5 years
[resolved] IE conditional stylesheet not working 10 Hiranthi 5 years
[resolved] Sidebars gone in IE 4 pkoeniges 5 years
Sidebar Drops Down in Internet Explorer 6 and lower 3 sleektest 5 years
Home Page won't display properly with Internet Explorer 4 artyonline 5 years
[resolved] Text Size Messed up in Internet Explorer 1 chadkettner 5 years
A couple of issues - IE showing theme strangely, and need blog title to not show 8 supernovia 5 years
[resolved] Firefox good - Internet Explorer bad 2 aniswander 5 years
Content unreadable under IE 5 drgigguls 5 years
Page only showing header and post title in IE...works fine in firefox 2 kmessinger 5 years
Flash display trouble with IE 3 theodr1 5 years
[resolved] custom theme not working in IE + weird CSS hover in firefox 7 BC 5 years
[resolved] Internet Explorer - Problem with Images and Roll-Overs 12 acferner 5 years
Body not aligned in IE 1 yeoh 5 years

Add New Topic

You must log in to post.