WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » compatible

126

Tag: compatible Add New »

Topic Posts Last Poster Freshness
[Plugin: Forum_wordpress_fr] Compatible WP3.8? 2 noaneo 1 day
[Plugin: Buddypress conditional profile field] Is it Compatibility? 1 goelji 4 days
[Theme: Customizr] Buddypress compatible 2 nikeo 5 days
[resolved] [Plugin: WordPress Appointment Booking and Online Scheduling Plugin by vCita] Compatible with WordPress 3.6 2 vCita 1 week
[Plugin: Facebook Comments] a new version compatible with 3.8.1 1 amandanoventa 1 week
[Plugin: WordPress Popular Posts] WPML Trick 1 serhatevren 1 week
I need a good video player 3 godavid33 1 week
[resolved] [Theme: Designfolio] Compatible WP3.8.1? 4 David Gwyer 3 weeks
[Plugin: Post Views Count] Compatible WP3.8.1 ?? 1 noaneo 3 weeks
[Plugin: Khush Captcha For Buddy Press] Hello! Need Help 1 Kalmax 1 month
[Theme: Andrea] Compatibility with WP 3.8.x 1 cbiweb 1 month
[Plugin: 012 Ps Multi Languages] Compatible plugin 2 Wang Bin 1 month
[resolved] [Plugin: Customer Area] Customer area WPML 2 Vincent Mimoun-Prat 1 month
WPML & The Events Calendar Issues 2 leahkoerper 1 month
[Plugin: Tagregator] Compatibility for PHP 5.2 2 Ian Dunn 1 month
[Plugin: WP Subscriber Form] Is it completely compatible with wp 3.8.1 1 gurjyottheman 1 month
[Plugin: SC Popup Subscriber Form] Is it completely compatible with wp 3.8.1 1 gurjyottheman 1 month
[Plugin: WP Company] how to use it with buddypress 2 Buooy 1 month
[Theme: Analytical Lite] Woocommerce compatibility after update 2 launyc 1 month
Compatible update 2 noaneo 1 month
[resolved] [closed] Theme hosted on Bluehost not compatible with php 5.4 17 esmi 2 months
[Plugin: DM Confirm Email] not compatible with 3.8.1? 5 dimitris33 2 months
[Plugin: Polylang] Not all fields translated 2 Chouby 2 months
Customizr theme and bbpress compatibility? 1 AlanaBBB 2 months
[resolved] [Plugin: No Right Click Images Plugin] Mac and PC compatible? How to apply plugin? 5 michelletracey 2 months
[Plugin: Featured Video Plus] Making Plugin Compatible with Wistia Videos 2 Alexander Hoereth 2 months
[resolved] [Plugin: Admin UI Simplificator] Wp 3.6 compatible 2 Svetoslav Marinov 2 months
[resolved] [Plugin: Polylang] create Polylang compatible plugins 5 BraveThrasher 3 months
[resolved] [Theme: Analytical Lite] Woocommerce compatibility 4 launyc 3 months
[Plugin: SEO Facebook Comment] Not yet compatible with WordPress 3.7 7 bibliata 3 months

126

Add New Topic

You must log in to post.