WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » compatability

Tag: compatability Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: WP Find Your Nearest] Work with Events Manager? 2 Adam Sargant 1 year
Pages appear properly in Firefox, but not IE 2 WPyogi 1 year
TheThe Sliding Panels; compatible with WP 4.2?! 2 EdelAli 1 year
[resolved] [Plugin: JW Player for Flash & HTML5 Video] [Plugin: JW Player for WordPress – Flash & HTML5 Video Player] JW Player Has No IE Support at 4 JW Player 1 year
Does [PLUGIN: Configure SMTP] work with WP 3.4.1? 3 Alex Culshaw 1 year
exfm not playing on Iphone 1 Rocnuts 1 year
[resolved] [Plugin: Groups] Compatibile with Buddypress & wooCommerce? 2 itthinx 2 years
[Plugin: Audio Tube] Not compatible with new WordPress version... 2 brasofilo 2 years
Saving Share This settings logs me out of WordPress Admin 8 sharethissupport 2 years
Self-hosted WP compatability with WP.com 4 bh_WP_fan 2 years
Automatically checking plugin compatability with latest core release 7 inspiredmind 2 years
wpaudio plugin Word Press compatability 3 THTF 2 years
[Plugin: WPtouch Mobile Plugin] WPtouch not compatible with Share and Follow 2 BraveNewCode Inc. 2 years
WP 3.2 destroys swaths of themes and plugins 4 hixen 3 years
Page not displaying correctly?? 2 alchymyth 3 years
Compatability with site built with iWeb? 2 esmi 3 years
Running into cross-browser compatabilities. 2 planesfillingwc 3 years
page not viewing in internet explorer 1 stephenhogg 3 years
[closed] Looking to Hire a WordPress Expert 2 Samuel B 3 years
Website looks bad in IE 6.0 4 songdogtech 4 years
[resolved] Looking for WordPress 3.0 compatible Syntax Highlighter 4 MacManX (James Huff) 4 years
[resolved] Background different in IE compared to other Browsers... 3 kz 4 years
[resolved] Atahualpa Background image showing in all but IE 3 ajzeller 4 years
[Plugin: Weather Widget] Working with 2.8? 1 artgeek 5 years
works fine in IE8 and FF but not in lower versions of Internet Explorer. 4 iridiax 5 years
No-javascript pop up 1 tr33m4n 5 years
[Plugin: Event Calendar 3] Language Switch Issue 4 asplash 5 years
what is the deal with podpress and compatability? 2 Skeary 5 years
[closed] Post background images will show in Safari, but not in Firefox 2 Chris_K 5 years
Aweber and WP compatability problem. 2 jtwallace 6 years

Add New Topic

You must log in to post.