WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » broken site

Tag: broken site Add New »

Topic Posts Last Poster Freshness
[resolved] Site Broken After Following Steps Here 4 dcleek 1 week
plugin breaks site 1 peteratld 2 weeks
[resolved] [Plugin: oAuth Twitter Feed for Developers] Breaks homepage 7 RubenBristian 1 month
Half of Homepage Disappearing 2 esmi 2 months
Better WP Security - Rename "wp-content" 1 John 2 months
Broken WP site 2 WPRanger 2 months
[resolved] Site Broke wp-content/themes/twentytwelve/functions.php on line 428 3 fakankun 2 months
[resolved] [Plugin: WordPress Importer] Plugin breaking site when activated 2 HNORTHWAY 4 months
[resolved] [Plugin: Sermon Manager] Plugin BROKE My Site 3 jrothra 5 months
Tried to use IP instead of localhost...I broke it? 3 esmi 5 months
Unable to login to site after URL change 2 Rob Falla 5 months
[resolved] WordPress 3.7 broke site 14 Radices 5 months
[resolved] [Theme: Theron Lite] This theme broke my site!!! 10 Towfiq I. 5 months
[resolved] Shortcodes Ultimate recent update breaks my site admin area 7 goldfingyr 6 months
[Plugin: iThemes Security (formerly Better WP Security)] Duplicate Code in .htaccess File Broke the Site 2 kalpna 7 months
[resolved] [Theme: Customizr] Updated 404 css, now site won't load at all 9 ElectricFeet 7 months
Tried to change the homepage--now I broke my site 6 leviticus8908 8 months
my horrible css code has broken my site 2 ellp 8 months
installed new version of WP now can't access pages 19 ashmic 9 months
[resolved] Footer Missing 2 RonStrilaeff 9 months
[resolved] [Plugin: Jetpack by WordPress.com] 2.2.3 Breaks Site 12 Jeremy Herve 9 months
[resolved] weird character before doctype I cannot find! 9 synnyzter 10 months
Updated Jigoshop today; receiving error message 1 WiseMerry1 11 months
Parse error: syntax error - can't access my site at all 2 Tara 1 year
site does not show up & can't get the admin log in screen 7 nrgfit 1 year
[Plugin: WP Super Cache] Plugin breaks CSS in Modularity theme 4 Ipstenu-DH 1 year
Blank Admin Pages and CSS Disabled on Front End? 13 esmi 1 year
[resolved] Admin Bar and All Widgets Missing 5 Cjanz 1 year
[resolved] [Plugin: Bad Behavior] 400 Error on home page only - site broken, not a a proxy,privacy software iss 4 topherhota 1 year
Need Help; broke site during upgrade 3 rayholt 1 year

Add New Topic

You must log in to post.