WordPress.org

Ready to get started?Download WordPress

Forums

Tag: 304 Add New »

Topic Posts Last Poster Freshness
Safe to upgrade from WP 3.0.4. to 3.9.1? 2 Jose Castaneda 1 month
New images not showing in IE8 and older 1 lhalda 5 months
Upgrade from 3.0.4 6 esmi 8 months
Question about version upgrade 3 WPyogi 9 months
[Plugin: WP Super Cache] RSS feed caching does not support 304 Not Modified 1 Christoph Nahr 1 year
[Plugin: WP Super Cache] If Modified Since - Not working 2 simpleXX 1 year
ERROR: Is its parent directory writable by the server? IN 3.0.4 8 JonWicks25 1 year
[Plugin: BackWPup Free - WordPress Backup Plugin] Version: 3.0.4 update jobs gives white screen 2 Ineke-Ig 1 year
[resolved] [Plugin: Jetpack by WordPress.com] JetPack upgrade breaks NextGen gallery plugin 3 redhop 1 year
[Plugin: W3 Total Cache] I get 200 response instead of 304 in Firebug 2 Frederick Townes 3 years
AdWords rejecting ads because of 304 "Not Modified" error? 2 tsabar 3 years
Up grading to 3.1.3 from 3.0.4 3 govpatel 3 years
WP Nav Menu causing internal server error on one site of multisite 3 sandman88 3 years
[Plugin: Regenerate Thumbnails] Failure on every image 6 ppehrson 3 years
Updating form 3.0.4 to 3.1.1 1 ivanovitch 3 years
3.04 IIS coming soon? 4 wormer90 3 years
Random 404 messages 4 Ipstenu (Mika Epstein) 3 years
[resolved] My website has disappeared 3 pking123 3 years
[Plugin: Lightbox 2] does not work on PAGES of WP 3.0.4 1 reinard 3 years
Error with new 3.0.4 install on GoDaddy 3 FaithSearch 3 years
Horizontal scroll bar problem at the bottom of webpage 1 certan 3 years
Posts Not Appearing.... 3 psheld 3 years
Dynamic portions of Dashboard and Other Admin Pages Broken 1 bergquistk04 3 years
iFrame 3.0.4 Embedding HELP! 4 mrcangrejero 3 years
[resolved] 3.0.4 upgrade causes wp-admin error 8 shellinaya 3 years
Update to 3.0.4 Failed - Could not create directory.: /public_html 36 lorddewi 3 years
Edit searchform.php to allow tag searching 1 dpDesignz 3 years
[resolved] Pages and Categories 3 hamfest 3 years
Comments and News Feed not working or displayed right 1 BuyingBlogs 3 years
HTML tags getting removed while posting from Windows live editor 5 Sudar 3 years

Add New Topic

You must log in to post.