WordPress.org

Ready to get started?Download WordPress

Forums

WordPress › Support » 2.8 do not upgrade

Tag: 2.8 do not upgrade Add New »

Topic Posts Last Poster Freshness
[resolved] Ugh ... Should not have upgraded to 2.8 7 wpsup 5 years

Add New Topic

You must log in to post.