WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

Wordfence Security

Wordfence Security is a free enterprise class security plugin that makes your site up to 50 times faster and more secure.

16 reviews
Average Rating
4 stars
4.9 out of 5 stars
You are currently viewing the reviews that provided a rating of 4 stars. Click here to see all reviews.
4 stars
Excellent!!
By , for WP 3.8.2

With the passage of time has greatly improved this plugin (free version) and allows greater control of the facility, access and control of vulnerabilities.

I recommend

4 stars
Alert is useful
By , for WP 3.8.1

Thanks WordFence, the alert notice is very useful and I love it and I will be glad to purchase the pro version soonest.

4 stars
Great features in easy to use plugin
By , for WP 3.8

WordFence takes care of my WordPress installations, notifies me of outdated plugins, locks out brute force hackers and much much more, in a easy to use, set and forget plugin. Absolutely a must on all my sites.

4 stars
Good, but
By , for WP 3.8

WordFence is good for security and for seeing exactly who or what is visiting your site, blocking abusive entries and checking for faults on plug ins and themes.

However, the support forums are hardly ever visited, many of the questions and problems simply do not get answered. There is also no recognition of IPv6 URIs.

4 stars
Simple et clair
By , for WP 3.7.1

le scan est une nécéssité : être sûr d'avoir la bonne version du WP rassure...

4 stars
Great plugin/service
By ,

Have used in conjunction with Securi at WP Engine for over a year, works very well, hacks are down considerably.

4 stars
Serius work
By , for WP 3.7.1

I think you people are working hard to give a good protection system for wordpress. Thanks!

4 stars
Tons of features...
By , for WP 3.7

Tons of features. Can be confusing to new users, but nothing a little digging can't fix. Cell phone sign in is a great idea, but I have not been able to make it work.

4 stars
Een goede plugin
By , for WP 3.6.1

Goed dat je een waarschuwing krijg, wanneer iets niet veilig is of kwetsbaar is.

4 stars
Automatic scans and plugin prompts
By , for WP 3.6.1

I'm using this on all of my WordPress sites now after experiencing a couple of very time consuming hack repairs - gives me excellent feedback, and reminders when plugins need to be upgraded.

It's soo good and such a relief to have it protecting my WordPress sites.

The one negative I've experienced is that it broke my theme on one occasion so I couldn't use it. I need to contact the author about that.

You must log in to submit a review. You can also log in or register using the form near the top of this page.