WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

Minimum Purchase for WooCommerce

This plugin allows you to set up minimum purchase rules for products in your store. Purchases must meet these rules to proceed to checkout payment.

1 review
Average Rating
4 stars
4.6 out of 5 stars
You are currently viewing the reviews that provided a rating of 2 stars. Click here to see all reviews.
2 stars
It works but...(free version)
By , for WP 3.6

pros
it works
it works also for anonymous customers (great)

cons
*plugin uses its own css, so the error message looks like...like hell
*even if you set your own currency in settigns, the error message still use dollars
*by the way why do I have to see(anybody):
"MINIMUM PURCHASE ERROR

Minimum Purchase Required :: For these product(s) in your cart: "LKE 747"
A minimum of:: 1000 total dollars must be purchased. The current total for the products in the cart is:: 999 dollars."

I really need just sentence: "You have to purchase at least 1000 dollars"

You must log in to submit a review. You can also log in or register using the form near the top of this page.