WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

jQuery Updater

This plugin updates jQuery to the latest stable version on your website.

23 reviews
Average Rating
4 stars
4.8 out of 5 stars
You are currently viewing the reviews that provided a rating of 5 stars. Click here to see all reviews.
5 stars
Resolved jQuery issues
By ,

This plugin is the bomb diggy-d!

5 stars
Simple and working!
By , for WP 3.9

Solve the issue with jquery lightbox. Thanks for that!

5 stars
It installed version 1.10.3 and not 1.11.1
By , for WP 3.8.3

Hi,

I had jQuery version 1.7.1 and installed your lovely plugin but it didn't install the latest jQuery version 1.11.1 and instead 1.10.3.

Please advise :)

5 stars
Awesome
By ,

This is probably the easiest plugin anyone will ever use. Install...and blammo! it's done. No settings etc. which makes it extremely user friendly for computer noobs like myself and it doesn't affect page speed at all. Best of all it resolved a couple nagging issues with my website. THANK YOU SOOOO MUCH for this great plugin!

5 stars
THANK YOU!
By , for WP 3.8.1

Works great! Works on 3.8.1 just fine.

5 stars
Great Plugin, very usable for beginners.
By , for WP 3.7.1

It solved my problem in a single second, Thank you very much for this great plugin.

5 stars
Great Plugin!
By ,

Thank you so much Ramoonus. THis was so simple and fixed my problem without any complicated fixes that just tend to make the problem worse. Install and activate plugin, and tadaa! jQuery updated.

Just a note: To check the version of your jQuery, run the following command in the console(f12) of your web browser: alert(jQuery.fn.jquery);

Fondly
David

5 stars
Does exactly what is says it does
By , for WP 3.7.1

Had the "blockUI requires jQuery v1.2.3 or later" issue. This plugin fixed that issue no sweat. Cheers

5 stars
Resolved jQuery issues on two of my sites.
By ,

What can I say? It works better than I had even hoped.

5 stars
Great plugin. works fine for me.
By , for WP 3.6.1

my theme setting shown some error code as "block ui requires v1.2.3 or later" , after installing this plugin, my website for students website working fine. thanks yoy. :)

You must log in to submit a review. You can also log in or register using the form near the top of this page.