WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

jQuery Updater

This plugin updates jQuery to the latest stable version on your website.

1 review
Average Rating
4 stars
4.8 out of 5 stars
You are currently viewing the reviews that provided a rating of 4 stars. Click here to see all reviews.
4 stars
Works great, but wish it had 1.9 support
By , for WP 3.8.1

Like everyone else, I used this to get around the "blockUI" error... but due to how much support was dropped for older browsers in jQuery 2.x, I just wish this plugin had an option for saying whether you want the plugin to update to version 1.9 -or- whatever the latest 2.x build is. Most of us dont NEED to go to 2.x, just anything above v1.2.3.

One simple switch on a settings page, and this would be a 5* rating in a heartbeat!

Also, noticed a few settings pages within my area still throwing the "blockUI" error, but seemed to only be within woocommerce in my case.

You must log in to submit a review. You can also log in or register using the form near the top of this page.