WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

Automatic Youtube Video Posts Plugin

The Automatic Youtube Video Posts Plugin automatically creates posts for YouTube videos from any YouTube account.

10 reviews
Average Rating
3 stars
3.3 out of 5 stars
You are currently viewing the reviews that provided a rating of 1 star. Click here to see all reviews.
1 star
Double post and no support
By , for WP 3.2

This posts duplicate videos and the developer does not reply to questions.

1 star
Duplicated Posts and No reply/support
By , for WP 3.8.1

This plugin duplicates everything and they don't reply to my support request, so one star.

1 star
Not working properly
By , for WP 3.8.1

Creator hasn't been responding to other people with issues so I didn't think it would be worth asking a question.

1 star
Not Enough good
By , for WP 3.7.1

can't see video post and not support for all Hosting and created independent custom field if that we disable plugin all post will gone!

and not good support.

uninstalling.

but still waiting for good news.

thanks for you great plugin btw.

1 star
Not working.
By ,

Not working at all.
Blank pages, not importing. Useless.

1 star
Looks simple but developer unable to answer simple questions
By ,

Reached out to developer and sent screen shots. Got answers like you inputted something wrong. DUH .... Could never get it to work. Don't bother Explained I was a sports writer and not technical. Called and left messages ... Don't recommend at all

1 star
Not working properly
By , for WP 3.5.2

Some videos were double posted and it couldn't get the full video description.

1 star
Good idea, bad code
By , for WP 3.5.1

I like the idea and basically it is working great (importing, resetting and so on). But the author is doing some unusual things like setting the Youtube Video ID to the post's thumbnail ID meta field. Thumbs / images are fucked up completely for the youtube posts generated by this plugin. No idea why this was done that way.

1 star
Poor
By , for WP 3.4.2

* Cannot update.
* One version fixes a bug and adds another.
* Very volatile (self-aware?).

Cannot recommend this plugin for anyone.

1 star
timthumb.php - Security Vulnerability
By , for WP 3.3.2

This plugin uses an outdated version of the timthumb.php library which has a major security vulnerability in it which makes sites easily hackable.

Until it's upgraded I won't update my review from 1 stars.

You must log in to submit a review. You can also log in or register using the form near the top of this page.