WordPress.org

Ready to get started?Download WordPress

Plugin Reviews

Advanced Browser Check

Tell IE users to change browser? Or is your site for Chrome only? Now you choose what browsers should trigger a warning popup or not on your site.

12 reviews
Average Rating
4 stars
4.5 out of 5 stars
1 star
Takes way too much to install. Doesn't work.
By , for WP 3.9.1

This plugin feels bloated. Even after losing time increasing my memory limit to facilitate it and troubleshooting even more, it still won't work.

There's much prettier options out their that aren't as high-maintenance, even if they aren't as complex:

http://wordpress.org/plugins/outdated-browser/
http://wordpress.org/plugins/browser-blocker/screenshots/

5 stars
Upgrade crashed site
By , for WP 3.9.1

Upgrade triggered the following PHP error: PHP Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in /home4/breathab/public_html/wp-content/plugins/advanced-browser-check/abc-core.php on line 5

Check your code before you commit a new version!

1 star
Not working
By , for WP 3.8.1

This plugin is not working! on New WordPress

5 stars
brilliant
By ,

Had enough of spending hours trying to make my site ie8 friendly, this does the job!!!

5 stars
Nice implementation
By , for WP 3.8.1

Not too intrusive and options are useful

5 stars
Nice
By , for WP 3.7.1

Most browser warning plugins focus way too much on Internet Explorer issues only. This one runs the entire gauntlet is extremely customizable. Love it. Thank you.

5 stars
Excellent plugin
By , for WP 3.6.1

What if it could be scheduled. At peak times inactive.

5 stars
great plugin
By , for WP 3.5.2

Simple to set and all the options you need. I decided rather than spend hours trying to get my site work for IE8 users and lower I would just ask them if they could spend a few minutes updating their browser.

5 stars
Thank you
By ,

Just what I needed. Thank you so much!

5 stars
Solid
By , for WP 3.5.1

Very Nice and Very Solid! I tried this one after paying for a commercial one that wouldn't even work with my theme... Advanced Browser Checked worked perfectly without a single issue.

As a plugin developer myself, I would highly recommend this solid, lightweight and well written code-base.

Great Work!

You must log in to submit a review. You can also log in or register using the form near the top of this page.