WordPress.org

Ready to get started?Download WordPress

Forums

Zotpress
[resolved] Zotpress 5.0.9 & WP 3.5.2: sync and import not working (6 posts)

  1. inactinique
    Member
    Posted 12 months ago #

    Dear all,

    I'm using WordPress 3.5.2 and Zotpress 5.0.9. There are lots of topics about sync and import problems. I've been through them and:

    - I modified wp-config.php (adding define('CONCATENATE_SCRIPTS', false);)- doesn't work,
    - I checked if cURL, fopen, and streams are enabled in my php config - they are;
    - I emptied the MySQL tables relating to zotpress in case of corruption - did not work.
    - I suppressed the tables and zotpress can not create them;
    - I fully re-installed zotpress, and asked for a new zotero API key.

    I still get the "Sorry, there was an error importing items" after a few seconds.

    I've got 2220 items.

    Do you have any other idea?

    Best regards,
    Frédéric Clavert

    http://wordpress.org/extend/plugins/zotpress/

  2. Katie
    Member
    Plugin Author

    Posted 12 months ago #

    If you'd like, I can take a look. Feel free to contact me: http://katieseaborn.com/contact

  3. wrongdog
    Member
    Posted 12 months ago #

    I'm in the same boat. It worked the other day and now it does not. Meaning, I added some items to the library and can't get them to come over. I even reset everything and tried to sync again and now my library is empty.

  4. Katie
    Member
    Plugin Author

    Posted 12 months ago #

    @wrongdog Feel free to contact me, too.

  5. Katie
    Member
    Plugin Author

    Posted 11 months ago #

    I believe these issues were resolved in the latest version of Zotpress, but please feel free to re-open the thread if otherwise.

  6. lborgman
    Member
    Posted 6 months ago #

    Oh, that was 4 months ago. Here it is again. ;-)

    I just imported my group library to a new blog. And sync does not seem to work. It says "Syncing items 1-50 ...".

    My new blog is here: http://ourcomments.org/psyblog/

Reply

You must log in to post.

About this Plugin

About this Topic