WordPress.org

Ready to get started?Download WordPress

Forums

Zend Optimizer required? (2 posts)

  1. shadow
    Member
    Posted 9 years ago #

    There has been some talk of late of Zend Optimizer needing to be updated to 2.5.7 in unison with PHP version 4.3.10. in order to fix some hacking issues.

    Is Zend Optimizer required when running WP or is it just an option on a server?

  2. trendsurfer
    Member
    Posted 9 years ago #

    It's not required.

    My host doesn't have Zend Optimizer installed.....But, they did have to update ionCube in order to get WordPress to work under PHP 4.3.10.

    http://www.ioncube.com/php4.3.10_issues.php

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.