WordPress.org

Ready to get started?Download WordPress

Forums

Zemanti (1 post)

  1. johannisthinking
    Member
    Posted 1 year ago #

    I went to Personal Settings, and clicked the necessary box to enable Zemanti. It worked on earlier postings, but now it is not functioning. Does anyone know why?

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by johannisthinking
  • This topic is not resolved
  • WordPress version: 3.4.2