WordPress.org

Ready to get started?Download WordPress

Forums

ZeeBusiness Theme: Redundant Menu Title words at top of each page (6 posts)

  1. Indigo Paris
    Member
    Posted 1 year ago #

    On each page of my site, I see the Menu Title word repeated at the top. I want to eliminate this repetitious word--it looks terrible.

    Example: If you click on "Home" on the navigation bar, you get taken to a page at which you will see "Home" at the top, in un-bolded letters. Ditto for the rest of the pages.

    Can anyone please explain in layman's terms what to do, step by step, as I know nothing of coding.
    This is the site: http://www.admissionsessaycoach.com

    MANY THANKS!

  2. ClaytonJames
    Member
    Posted 1 year ago #

    You can try this if you like - open /wp-content/themes/zeebusiness/page.php

    find this on line 9

    <h2 class="page-title"><?php the_title(); ?></h2>

    comment it out..

    <!--<h2 class="page-title"><?php the_title(); ?></h2>-->

    ..but you're removing your h2's for all your page titles that way.

  3. Indigo Paris
    Member
    Posted 1 year ago #

    Thanks so much. I copied and pasted this:
    <!--<h2 class="page-title"><?php the_title(); ?></h2>-->

    in place of this:
    <h2 class="page-title"><?php the_title(); ?></h2>

    Unfortunately, it didn't make any difference. Do I have to do something else afterwards to make the change "stick?" Also, is it important that the new line of code which I inserted in place of the old one be in EXACTLY the same place, in terms of how far it is indented?

    Thanks so much for responding anyway.
    http://www.admissionsessaycoach.com

  4. ClaytonJames
    Member
    Posted 1 year ago #

    I'm pretty surprised that didn't work. It worked great on my copy. Try this instead. Go to Dashboard > Appearance > Theme Options > zeeBusiness Theme Options > General Tab > Custom CSS box, and paste this in the box:

    .page-title {display:none;}

    Save the changes and see what happens. That also works on my copy, by the way.

    If it still doesn't wok for you, I would start by going to wherever the size of the font for title H2 tag has been altered and see what that looks like.

  5. Indigo Paris
    Member
    Posted 1 year ago #

    I tried this, and it did not eliminate the repetition of the menu word at the top of page. Nuts. I even tried pasting in the code in the CSS box, saving it, logging out of my site, then reopening it, and still not go.

    I am at a loss.

    I do appreciate your help, though. Thank you for trying.

  6. ThemeZee
    Member
    Posted 1 year ago #

    You can hide the top navigation with this CSS code.
    #topnavi { display:none; }

    Go to Dashboard > Appearance > Theme Options > zeeBusiness Theme Options > General Tab > Custom CSS textarea to post it.

    I will fix that issue with the next theme update.

Topic Closed

This topic has been closed to new replies.

About this Topic