WordPress.org

Ready to get started?Download WordPress

Forums

SearchAutocomplete
Z-Index Not Customizeable (2 posts)

  1. Douglas Karr
    Member
    Posted 1 year ago #

    It appears the dropdown just shows up as a Z-index of 1, so if you have any other elements, the results are going to display behind them.

    http://wordpress.org/extend/plugins/search-autocomplete/

  2. hereswhatidid
    Member
    Plugin Author

    Posted 1 year ago #

    Try setting the z-index manually via your theme's css file:

    .ui-autocomplete { position: absolute; cursor: default;z-index:30 !important;}

    Let me know if that clears it up for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags