WordPress.org

Ready to get started?Download WordPress

Forums

[NSFW] youtube videos not displaying or taking edits well (15 posts)

  1. erinmidwife
    Member
    Posted 1 year ago #

    I am editing a page that has many youtube links to videos.

    It seems like every time I make a change to text on the page (not the youtube links) the display of the videos gets all wonky. Either the video box doesn't show up at all, or reverts to just the text link. Or sometimes they will all align to left. I'll try to center them with the editor and then they revert to links not videos again...

    Are there some basic 'shoulds' for using youtube links? Is it best to use the url from the toolbar or the 'share' link? Does it matter?

    Thanks!

  2. erinmidwife
    Member
    Posted 1 year ago #

    And one video in particular displays twice as large as the rest, and I can't figure out that one either :/

    Thanks!

  3. erinmidwife
    Member
    Posted 1 year ago #

    Well, I seemed to have gotten the videos back to displaying at least. I learned they will not display if they are left aligned. The sizing is still an issue though.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    It's really difficult to debug hypothetical issues, may you provide a link to a webpage with the issue?

  5. erinmidwife
    Member
    Posted 1 year ago #

    Right. Here is the link for now.

    [NSFW] http://erinmidwifecom.fatcow.com/birth-videos/

    warning, they are birth videos (I am a midwife) :)

    thank you!

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

    What have your theme vendors said about this issue?

  7. erinmidwife
    Member
    Posted 1 year ago #

    I have not asked about this there. Theme Foundry.

  8. Andrew
    Forum Moderator
    Posted 1 year ago #

    Do they not provide you with support?

  9. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @erin - Do you have the same problems with your plugins deactivated and/or using a default theme?

  10. Daevu
    Member
    Posted 1 year ago #

    I'm having the same problem: The embed-code from youtube and other video-sites gets messed up, if you edit something within the page. I'm using the codium extend-theme, but I think it could be a bug of the wordpress editor, or maybe the editor doesn't like my browser (chromium under linux mint). I don't know.

  11. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @Daevu - Per the forum guidelines, please start your own thread rather than interrupting other people's threads - it's unlikely that your issue is the same even if the symptoms are similar.

  12. Daevu
    Member
    Posted 1 year ago #

    According to her description, I'm having the exact same problem.

  13. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Are you using the same theme on the same server with the same plugins? Those are often the variables that can cause problems like this.

  14. erinmidwife
    Member
    Posted 1 year ago #

    Theme Foundry has awesome support.
    This kinda seemed like a WP issue thought because I had similar formatting issues with my WP.com site with a different theme.

    I'll check in with them and see what they say.

    WPyogi, I had to clear off all aligments/justification on the links and just keep them as standard text without any formatting. That seemed to at least get them all to display. Still having the sizing issue.

  15. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    That's why I was asking if you had the same issue with the default theme and no plugins - that helps to try to determine whether it's a theme issue or not. So yes, it COULD be something other than theme-specific...

Topic Closed

This topic has been closed to new replies.

About this Topic