WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] YouTube video embedding not working (5 posts)

  1. tankzt
    Member
    Posted 2 years ago #

    I followed this guide: http://en.support.wordpress.com/videos/youtube/ but I am still experiencing problems with youtube embedding. I can get the video to show up if the auto embed feature is enabled and I only use the direct link without any embed tags, but I can't get it to work with any embed tags such as the &rel=0 to disable related videos from showing at the end, which is what I really want. Even if I turn off the auto embed feature I get the same result.

    Any ideas? Could it be a theme related problem? I'm using the business lite theme from Cyberchimps.

    Thanks!

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    This video may help:
    http://www.youtube.com/watch?v=rzp7wHnX6jc

    Also try these for the above video:
    [http://www.youtube.com/watch?v=rzp7wHnX6jc]
    or
    <embed>http://www.youtube.com/watch?v=rzp7wHnX6jc</embed>
    and of course, the code from YouTube:
    <iframe width="500" height="281" src="http://www.youtube.com/embed/rzp7wHnX6jc" frameborder="0" allowfullscreen></iframe>

  3. tankzt
    Member
    Posted 2 years ago #

    The iframe code worked great once I plugged it in the HTML tab.

    Thanks!

  4. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Glad to know that you could fix the problem.

    Now will you please mark the thread as closed?

  5. tankzt
    Member
    Posted 1 year ago #

    Closed.

Topic Closed

This topic has been closed to new replies.

About this Topic