WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] YouTube Not Accepted (5 posts)

  1. asmerkin
    Member
    Posted 8 years ago #

    Hello: I Upgraded my Blog to 2.0 but now i can´t use YouTube in my blog.. I Always used it for put my own videos in internet, but when i try to paste the code into the HTML editor in the new version of WP, the video doesn´t appear into the post..
    Can you help me to solve the problem please.
    Thanks.

  2. vkaryl
    Member
    Posted 8 years ago #

    Try it without using the editor.

    [Edit for clarity: disable the wysiwyg editor before trying to add video; once it's disabled, paste your code into the "normal" write field, and then once you've published the post, you can reactivate the wysiwyg editor.]

  3. asmerkin
    Member
    Posted 8 years ago #

    i think i did that, but the video doesn´t appear correctly.. I paste the code and publish the post, but the video is not showed correctly...

    Can you help me??

    Thanks

  4. vkaryl
    Member
    Posted 8 years ago #

    I can't, because I never do that sort of thing. Try this thread though:

    http://wordpress.org/support/topic/54186

    It may help....

  5. technocrat
    Member
    Posted 8 years ago #

    Hey all,

    I drove myself crazy today because I wanted to easily embed YouTube while keeping the WYSIWYG editor turned on. I figured out how and did a write-up. Thought I'd track down fellow frustrated wordpressers and let you know that it's been done, and fairly easily:

    http://geeklimit.com/2006/04/26/embed-youtube-with-the-wordpress-20-wysiwyg-editor/1/

Topic Closed

This topic has been closed to new replies.

About this Topic