WordPress.org

Ready to get started?Download WordPress

Forums

Youtube embeds not working (7 posts)

  1. technofriends
    Member
    Posted 5 years ago #

    HI!!
    I am in the process of moving my blog which is right now on wordpress.com hosting and custom domain ( http://technofriends.in) to my owin hosting. I am through with the setup, however, when i try importing the posts from my existing blog to the new blog, i am seeing [youtube=http://www.youtube.com/watch?v=azFbj5hK9o4] instead of the youtube embeds.
    Is their a way to get this fixed on a site wide level? I have a lot of posts with such embeds and fixing each one of them individually looks like a painful task.

    Thanks in advance
    Vaibhav

  2. technofriends
    Member
    Posted 5 years ago #

    Can anyone help plz...

  3. asfodel
    Member
    Posted 5 years ago #

  4. sanjaymenon
    Member
    Posted 5 years ago #

    i would recommend "WP Youtube" plugin.
    wp-youtube

  5. luddista
    Member
    Posted 5 years ago #

    I had the same situation and only solved with gecko tube.

  6. Saurus
    Member
    Posted 5 years ago #

    Is there a problem with simply pasting in the YT "embed" code from a video in the html editor and publishing? I embed videos almost daily and never have a problem.

  7. ijlal
    Member
    Posted 4 years ago #

    i have the same problem ?
    whats the solution.

    [youtube=http://www.youtube.com/watch?v=azFbj5hK9o4]

    this text is displayed instead of video control

    Regards.

Topic Closed

This topic has been closed to new replies.

About this Topic