WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
Youtube autodetect no longer working in v1.5.0 (1 post)

  1. leapstepman
    Member
    Posted 1 year ago #

    Hi,

    I upgraded Easy FancyBox from v1.3.4.9 to v1.5.0 and noticed my Youtube vids no longer were opening in overlay mode. I was using shortlinks similar to below with both Autodetect and Autodetect Short links settings checked. It used to then automatically populate the "class="fancybox-youtube". But with upgrade it no longer does this. I worked around it by manually populating the class. But thought you could use the FYI.
    Note: I did upgrade WordPress from v3.5.1 to v3.5.2 at the same time I had upgraded Easy Fancybox plugin.

    <a href="http://www.youtube.com/embed/bZp7jzTW36Y?autoplay=1&fs=1&rel=0">

    Thanks, Keith

    http://wordpress.org/extend/plugins/easy-fancybox/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic