WordPress.org

Ready to get started?Download WordPress

Forums

2 Click Social Media Buttons
Your WordPress is running with jQuery Version . 2-Click Social Media Buttons req (1 post)

  1. sprungmarker
    Member
    Posted 1 year ago #

    Hi,

    after installation I got the error message "Your WordPress is running with jQuery Version . 2-Click Social Media Buttons requires at least 1.7. With your version the plugin doesn't work.
    Please Update. "

    But I am using 1.9.1 of jQuery. My scripts are compressed in one file, maybe that's why it get's no version?

    BTW: the plugin is working.

    Thanks,

    Sylvia Egger

    http://wordpress.org/extend/plugins/2-click-socialmedia-buttons/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by sprungmarker
  • This topic is not resolved
  • WordPress version: 3.6-beta1

Tags

No tags yet.