WordPress.org

Ready to get started?Download WordPress

Forums

"Your session has expired. Please log-in again" AD INFINITUM (33 posts)

  1. Electoralgraphics
    Member
    Posted 2 years ago #

    In the Manage Themes page, after I've installed and activated a theme, I try to customize it.

    When I click on the "Customize" button, it logs me out of WordPress. It says "Your session has expired. Please log-in again."

    When I log in again, it immediately logs me out. How do I fix the Session Lifetime?

  2. the_tau
    Member
    Posted 2 years ago #

    Same problem here. Cleared cookies/cache and still have the same issue.

  3. the_tau
    Member
    Posted 2 years ago #

    Same issue also comes up when trying to "Live Preview" themes.

    But this issue occurs for me on the main WordPress.com dashboard and is not a separate installation elsewhere.

  4. gsdiscipleship
    Member
    Posted 2 years ago #

    I'm having the same problem here. Tried on multiple browsers, as well. Still same issue. If I customize using the interface from wordpress and not the theme's interface (if that makes sense) I have no issues, but obviously greatly reduced options for customization.

  5. thevox
    Member
    Posted 2 years ago #

    Same issue here.

  6. Shane Gowland
    Member
    Posted 2 years ago #

    If this is a WordPress.com issue; you need to consult their support.

    Otherwise; the usual troubleshooting steps (disable all plugins) apply.

  7. marsie
    Member
    Posted 2 years ago #

    Same problem here on my standalone WordPress installation. I'm not using WordPress.com.

  8. kehote
    Member
    Posted 2 years ago #

    I'm experiencing this issue as well. Has anyone figured out what's happening, or come up with a solution?

  9. Gaurav Raghav
    Member
    Posted 2 years ago #

    Have you tried other browser

  10. kehote
    Member
    Posted 2 years ago #

    I'm trying it now...

  11. kehote
    Member
    Posted 2 years ago #

    Yes, the same exact thing happens in Firefox as well as Safari.

  12. UberDorkGirlie
    Member
    Posted 1 year ago #

    I am also having the same issue. It's incredibly frustrating.

  13. JDHayes
    Member
    Posted 1 year ago #

    I had the same issue today as well with all the themes I have downloaded.

  14. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  15. JDHayes
    Member
    Posted 1 year ago #

    Thanks Jan but after trying all including downloading a clean install I stil get the same issue when trying to live preview a theme, even Twenty Ten. Any other ideas?

  16. UberDorkGirlie
    Member
    Posted 1 year ago #

    I am in the exact same boat. Zero plugins, already using Twenty Eleven and did a clean install as well. I contacted my host provider and they stated it's a WordPress issue, not on their end. It's maddening, but I've been tolerating it the best I can to get the site running.

  17. JDHayes
    Member
    Posted 1 year ago #

    I haven't tried to go back a version to 2.4.0? Has anyone tried that and been successful? I am running out of ideas. I also inactivated all plugins and went back to Twenty Eleven as the active theme. I can't figure out what else it could be.

    [ Please do not bump, that's not permitted here. ]

  18. thomasdharvey
    Member
    Posted 1 year ago #

    I'm also getting issues with TwentyTen and modifying this theme - not sure which update changed this, though!

  19. kehote
    Member
    Posted 1 year ago #

    I might try going back to 2.4.0 maybe that's the issue. My host says it's a Wp issue, too. No help there and I've tried every other suggestion on this board. Thanks for trying though, everybody. ; ]

  20. union_kite
    Member
    Posted 1 year ago #

    I'm having the same issue, its so frustrating, how do you get in con act with wordpress.com directly?

  21. Shane Gowland
    Member
    Posted 1 year ago #

    how do you get in con act with wordpress.com directly?

    This is the support forum for WordPress.org; which is a software package that you run on your own server. WordPress.com related issues should be directed to their official support channels.

    As for everyone else; are you running some sort of Firewall, Anti-virus or anti-spyware software that may be blocking cookies? Try adding your website URL to the whitelist of any security software you have. Then clean your browser cache, reboot the computer and try again.

  22. dgwilson40
    Member
    Posted 1 year ago #

    I just updated wordpress to their latest version and I'm getting the same thing. I deactivated all plug-ins, this didn't work, tried different browser didn't work either. I'll try a clear cache and reboot.

  23. dgwilson40
    Member
    Posted 1 year ago #

    THe only way I found to get this to work again was to uninstall wordpress and reinstall it. I hope someone finds a better way to fix this.

  24. desertroseknits
    Member
    Posted 1 year ago #

    I am also experiencing the same error - using WP.org with Genesis theme & Woocommerce. Has only happened since upgrading to the latest WP release.
    In FF, Clicking "Cancel" in the customizer panel will return me to my dashboard, however this is a frustration bug. IE will not load my site at all - just keeps 'flashing'.

  25. UberDorkGirlie
    Member
    Posted 1 year ago #

    This is still persistent for me, despite trying everything on here. I am not running behind any firewall nor do I have any security software that is conflicting with this. I do, however, have a twitching eye due to trying to work around this.

  26. thomastoailoa
    Member
    Posted 1 year ago #

    sup guys, I too was stuck with this. I am fairly new with the whole creating a website thing but I figured out a way that can fix this...

    these are the things that I tried:
    I deleted and reinstalled my website twice
    I deactivated all plugins
    I renamed plugins and moved to another directory
    deleted all themes and reinstalled them
    cleaned out browser history

    the solution
    In wordpress settings > general menu I had my "site address (URL)" set to "www.domain.com" when I switched it back to just "domain.com" that worked for me.

    hopefully this works for some of you guys because this was giving me a headache!

  27. gaspyweb
    Member
    Posted 1 year ago #

    In wordpress settings > general menu I had my "site address (URL)" set to "www.domain.com" when I switched it back to just "domain.com" that worked for me.

    hopefully this works for some of you guys because this was giving me a headache!

    This would be a great solution but my url has a sub-domain. Had anyone else had any luck fixing this issue?

  28. xs256
    Member
    Posted 1 year ago #

    Looks like the problem is with different subdomains in "WordPress Address" and "Site Address" (i.e. http://www.example.com and http://example.com ). The cookies are set for the subdomain listed in WordPress Address, the wp-admin also runs from this subdomain, whereas the live preview uses the Site Address => the cookies does not match => session expired.

    Thus make sure that WordPress Address and Site Address URLs include the same subdomain.

  29. varsityref
    Member
    Posted 1 year ago #

    "In wordpress settings > general menu I had my "site address (URL)" set to "www.domain.com" when I switched it back to just "domain.com" that worked for me.

    hopefully this works for some of you guys because this was giving me a headache"

    Worked like a charm! Thank you!

  30. xilinxchic
    Member
    Posted 1 year ago #

    I'm using version 3.5 and have not been able to work around this issue.

    It's not cookies, cache, firewall, or browser, as I've recreated this on multiple settings.

    I've tried this with no luck --> "In wordpress settings > general menu I had my "site address (URL)" set to "www.domain.com" when I switched it back to just "domain.com"

    I've cleaned out my root directory and reinstalled WP. My hosting service (iPage) has said this is a WP support issue. I have not been able to find a work around to customize the themes. Any suggestions??????

Topic Closed

This topic has been closed to new replies.

About this Topic