WordPress.org

Ready to get started?Download WordPress

Forums

Your php.ini upload_max_filesize is 8M - I don't have a php.ini file! (11 posts)

  1. keeperbay
    Member
    Posted 5 years ago #

    This one is confusing the heck out of me.

    I am using 2.7. I was attempting up load a video when I received this message: This file is too big. Your php.ini upload_max_filesize is 8M

    Which I understand the error, the problem is I don’t have a php.ini file. It was always causing trouble so I just deleted it ages and ages ago. I have Zen Carts, WPMU, WP and probably a few other programs running on my section of the server.

    I am using a GoDaddy shared server (I know “bazaar configuration”)

    I know I can create a php.ini file, but I’d really hate too. I know that will just mess with my other programs.

  2. camay123
    Member
    Posted 5 years ago #

    it is referring to the php.ini file of the server. this is a serverwide config.

  3. keeperbay
    Member
    Posted 5 years ago #

    I had a bad feeling you were going to say that.

    Mmmmm, what to do. I can ftp the file to the server. Maybe I can do it by URL? Going to try that now.

    It's a short video 107 Megabyte.

  4. Shane G
    Member
    Posted 5 years ago #

    Hi,

    You can customize php.ini settings for your domain..for that you just need to use some simple sort of code...you can either ask your hosting service provider to give a copy of php.ini into your domain and make necessary changes into your file for your domain OR you can use plugin to do the same....for that please refer this link:

    [spam link moderated]

  5. Shane G
    Member
    Posted 5 years ago #

    Usually there are 2 php.ini files. 1st is server wide (global server level settings) and 2nd one is your domain's local copy. Some of the php global settings you can easily override by modifying your local php.ini copy and some you cannot. And upload is one of the settings that you cannot change. And Godaddy is a big hosting provider and he will not entertain your request to allow 150 MB file uploads.

    The only way is ... You should FTP this file on the server.
    Or you can use some free uploading website, upload your document over there and refer the URL in your blog. However, this will be a very temp solution.

  6. keeperbay
    Member
    Posted 5 years ago #

    I don't have a problem FTPing the files, but how do I get them to show?
    When I use the video option in WP it just gives a link.

    I would like the video to show within the post. Is there a plug in for that?

    I'm not sure I'm explain this at all well, this is a link to my test post: http://keeperbay.com/?p=70

    As you can see there is just a link there, what do I need to show an actual video there?

    Thank you for your help.

  7. Shane G
    Member
    Posted 5 years ago #

    Hi,

    Your blog should have default upload settings at /wp-contents/uploads/2009/03/..please FTP the file over server and give the path to the video into your blog post/page..

    Thanks,

    Shane G.

  8. Mr E
    Member
    Posted 4 years ago #

  9. Mr E
    Member
    Posted 4 years ago #

  10. vtmiller
    Member
    Posted 4 years ago #

    Try video viper plugin for an easy to use interface.

  11. dojopan
    Member
    Posted 4 years ago #

    Viper video is absolutely great except in exactly the case you're describing since it doesn't give a "browse-your-server-for-your-videos" option, you have to manually add the url. To me that's annoying ;)

Topic Closed

This topic has been closed to new replies.

About this Topic