WordPress.org

Ready to get started?Download WordPress

Forums

Your netbrowser are not safe! (15 posts)

  1. sijo55
    Member
    Posted 3 years ago #

    How can I turn off the red box telling me I have a browser that is not safe?
    I'm using IE9, sometimes in compatibility mode, and I don't want this red box to appear every time.

  2. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    Click dismiss. It should not load again.

  3. sijo55
    Member
    Posted 3 years ago #

    Can't see any dismiss to click?

  4. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    Normally on top of the warning there is a "dismiss." If you do not have this then there are javascript problems.

    Have you tried:

    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don't forget the ones in mu-plugins. If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  5. Also if you click on 'screen options' on that page, you can untix the box and hide that totally.

  6. sijo55
    Member
    Posted 3 years ago #

    I have tried to untick it but it still occur.
    I have deactivated ALL plugins by renaming the plugins folder and made a new emty one.
    I have installed the Twenty Eleven 1.1 theme when ALL plugins was deactivated.

    ..and still the same problem?

    I also have trouble getting up the info when I am in Dashboard and click on these:
    'Incoming links'
    'Plugins'
    'Wordpress Blog'
    'Other WordPress News'

    It comes up 'loading ...' and nothing more happens.

  7. Can you check if your php install has JSON installed?

  8. sijo55
    Member
    Posted 3 years ago #

    json support - enabled
    json version - 1.2.1

  9. sijo55
    Member
    Posted 3 years ago #

    Also when editing post and using 'Set featured image' it says 'Saving...' and nothing happens.
    This is in IE9 - In FF it works..

  10. Is IE 9 set to compatibility mode?

  11. sijo55
    Member
    Posted 3 years ago #

    I have tried in both modes..

  12. sijo55
    Member
    Posted 3 years ago #

    I have gone through the source and the Dismiss is translated in Norwegian to 'Lukk' which is 'Close' in english. That's why I couldn't see it.. ;)
    When I click 'Lukk' (Dismiss) the box disappears, but when I reload the page it is back again..

  13. I would check if you have any IE extensions going on. They may be conflicting.

  14. sijo55
    Member
    Posted 3 years ago #

    I started IE without any extension (iexplore -extoff) but still same problem.

  15. sijo55
    Member
    Posted 3 years ago #

    Strange things going on here.

    I also have trouble getting up the info when I am in Dashboard and click on these:
    'Incoming links'
    'Plugins'
    'Wordpress Blog'
    'Other WordPress News'

    It comes up 'loading ...' and nothing more happens.

    This problem is with IE9. But if I use FF they all works and when I then go back to IE and try them, they work?
    Do I have to use two browsers to make things work here? ;)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.