WordPress.org

Ready to get started?Download WordPress

Forums

Edge Suite
[resolved] "Your file is too large" (4 posts)

  1. aconcerneddeveloper
    Member
    Posted 1 year ago #

    When I try uploading the oam file I get the above message, is there any around this and if not, what is the limit? I'm not sure if it is because of the file size or the width.
    Thanks

    http://wordpress.org/extend/plugins/edge-suite/

  2. aconcerneddeveloper
    Member
    Posted 1 year ago #

    Actually I figured it out, in the options part of the plug in you can set the maximum file size. Hope this helps someone

  3. lucir
    Member
    Posted 1 year ago #

    Thank you, your post helped me. However I can't get the animation to run. It does display the graphics but does not play the animation.

  4. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hi lucir,

    please open up a new issue as yours doesn't seem to be file size related. Have you checked the JavaScript console for errors? Did you get any errors on upload? I can take a look at it if it's online somewhere.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.