WordPress.org

Ready to get started?Download WordPress

Forums

you must be logged in to comment (7 posts)

  1. jodydonnelly
    Member
    Posted 5 years ago #

    I have got the latest version of wordpress and I don't know exactly for how long it has been going on, but if users want to leave a comment on my blog post, my blog says they must be logged in to comment. I do not understand this because I have not asked that. In my discussion panel the box which allows users to post a comment on a single article is checked. I don't know if there is something else I must configger, but anyhow, I do not want my users to be all registered and logged in to post a comment.Can anyone help me out here?
    My blog is http://www.jodydonnelly.com

  2. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Go to Admin > Settings > Discussion --- In Default Article Settings, click on "Allow people to post comments on the article "

  3. jodydonnelly
    Member
    Posted 5 years ago #

    In my comment I have pointed out I have already tried that without succes, and I have also tried unchecking and saving followed by checking and saving, there was also no luck there.

  4. Technokinetics
    Member
    Posted 5 years ago #

    There's something else to configure. Under Settings > General there's a box labelled "Users must be registered and logged in to comment". Check that that's unchecked.

  5. jodydonnelly
    Member
    Posted 5 years ago #

    yes thank you very much that was indeed the case. But now I get an error saying Sorry, comments are closed for this item.
    what is this and how do I have to get it away?

  6. jodydonnelly
    Member
    Posted 5 years ago #

    I have fixed the issue, I am very happy now my guests are able to send me a lot of love in their comments
    thank you all very much for your help
    hugs and kisses

  7. michael
    Member
    Posted 5 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic