WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] You DONT know what you got until it's gone! 911! (7 posts)

  1. MarcKancler
    Member
    Posted 1 year ago #

    Hi Everyone! I have just reached my 40th hour up trying to fix a HUGE issue ( I know everyone says that) but mind you, it is my 40th hour. Everything is a big problem right now. Anyway moving on, my problem has been looked at by many people (Not on this forum) and they have given up but I must persevere!

    So here it is, my website is http://www.operationrockwalk.com You can see it is bare but all the functions work, but the images. In fact, here is what the template looks like. http://www.freethemeforwp.com/themes/prospect/

    You can see (Besides the colors) that the big thing that is missing is the images and slider on the front page. The images on any of the pages are gone. So basically it is having trouble pulling the images from my hosting. Or at least that is what I think.

    Now the facts are, if I upload any theme, at all, it is the same with all of them. However it is not the same with the ones that are available inside my word press to automatically install (Like that theme 2011) or whatever. But those do not have sliders ect.

    my php is 5.2 so it is the latest.

    I have played with the permissions but that didn't work. I am assuming it is something on the root that is not letting these images be seen, yes?

    I just don't know. I am re installing the theme so everything is back to normal minus the images and slider of course. Can someone please help me? Ill give you the username, password, my first born, or just let me know. Thanks!

  2. MarcKancler
    Member
    Posted 1 year ago #

    Here is the index php code

    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    <?php
    /**
     * Template Name: Blog Template
     */
    get_header(); ?>
    
    <?php  if (get_option('of_blog_masthead') == 'true' ) : ?>
    <div id="masthead" >
    <?php  if ($bmastlg = stripslashes(get_option('of_blog_masthead_large'))) : ?><h1><?php echo $bmastlg ?></h1><?php endif; ?>
    <?php  if ($bmastsm = stripslashes(get_option('of_blog_masthead_small'))) : ?><p class="docufon"><?php echo $bmastsm ?></p><?php endif; ?>
    </div>
    <?php endif; ?>
    
    </div> <!--END .RAYS-->
    
    <div class="content-wide">
    
    <?php  if ( get_option( 'of_show_breadcrumbs') == 'true' ) : ?><?php if (function_exists('digi_breadcrumbs')) digi_breadcrumbs(); ?><?php endif; ?>
    
    <!---------- Begin Regular content ---------->
    <div id="content">
    
    <div class="post-wrap">
    
    <div class="col-left <?php if ($sbar = get_option('of_sidebar_location')) : ?>col-<?php echo $sbar ?><?php endif; ?>">
    
    			<?php
    			/* Run the loop to output the posts.
    			 * If you want to overload this in a child theme then include a file
    			 * called loop-index.php and that will be used instead.
    			 */
    			 get_template_part( 'loop' );
    			?>
    
    </div><!--END COL-LEFT -->                 
    
    <?php get_sidebar(); ?>
    
    </div>
    
    <?php if ($twtnm = get_option('of_tweet_tweet_name')) : ?>
    <div class="clear"></div>
    <div class="tweet-tweet-wide">
    <div id="tweet-tweet">
    	<img src="<?php bloginfo('template_url'); ?>/images/tweet-tweet.png" />
    	<h3 id="twitter_update_list"></h3>
    </div>
    <script type="text/javascript" src="http://twitter.com/javascripts/blogger.js">
    </script>
    <script type="text/javascript" src="http://twitter.com/statuses/user_timeline/<?php echo $twtnm ?>.json?callback=twitterCallback2&count=1">
    </script>
    </div>
    <?php endif; ?>
    
    <?php get_footer(); ?>
  3. I'm sorry but that's not a theme we support here, you'll need to get support from the theme vendor directly.

    http://wpbusinessbundle.com/pricing/

    While that is a free theme that vendor makes money of off the support. Or to be more precise it's a commercial theme (that happens to cost nothing to download) and we don't support those here.

  4. MarcKancler
    Member
    Posted 1 year ago #

    Thanks so much for getting back to me. I am actually not looking for support for that theme. This happens to any theme uploaded in my Godaddy accountt. I see someone else had the same issue and they resolved it but never posted the solution. I appreciate your advice but again, this is any theme uploaded on my server. Not just this one, there for to clarify I am not looking for support for this theme. But the question applies for any theme uploaded in Go daddy.

  5. That's odd but anything is possible. I've added the tag "godaddy" to this topic, hopefully one of the support people from their will see this topic.

  6. MarcKancler
    Member
    Posted 1 year ago #

    Thats awesome! Thanks for doing that for me :)

  7. MarcKancler
    Member
    Posted 1 year ago #

    I just decided to go with the basic theme. To much of a head ache Closing this thread Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic