WordPress.org

Ready to get started?Download WordPress

Forums

You don't have permission to do that.- add a category and user (7 posts)

  1. atyourcommand
    Member
    Posted 7 years ago #

    Going crazy today.
    Upgraded with fresh instal of 2.1.

    Cannot add category even with admin access and cannot add NEW user. All my permissions are 777.

    Any ideas please.

    ITS ALL BEEN GREAT UNTIL NOW.

    JB

  2. hoosierplew
    Member
    Posted 7 years ago #

    I can add users, but I'm having the same problem with adding categories on a fresh install of 2.1 My error is simply "you don't have permission to do that".

    Permissions have been checked, all 755 dirs/644 files, cookies have been erased, etc. still no luck. I am using the Cutline theme and I def. have admin permissions.

  3. atyourcommand
    Member
    Posted 7 years ago #

    Thanks I will keep trying some things and let you now if I succeed. I haven't dealt with cookies yet, Thanks.

  4. jenseeka
    Member
    Posted 7 years ago #

    wow I found it....

    it was a plugin!!!!!!

    That thing "You dont have permission to do that" started happening yesterday and I was like what the?
    so I spent all of today looking through forums and everyone kept saying stuff about Javascript and that sorta thing...

    so a minute ago I thought... well it did start happening after I activated that plugin.

    DO you guys use "Kahn's Instant Notepad" - for the record I thought that was a cool plugin, but I'm sorry it's interefering with the ability to edit stuff!

    all you need to do is deactivate that plugin and you're fine!

    either someone fix that plugin or get buggy challenged.

  5. Rodna
    Member
    Posted 7 years ago #

    mines a clean install, same problem. checked all permissions. /me pulls hair.

  6. Rodna
    Member
    Posted 7 years ago #

    and...the search button is an excellent tool rod. /me slaps head.

    http://trac.wordpress.org/ticket/3807

  7. Doodlebee
    Member
    Posted 7 years ago #

    and...the search button is an excellent tool rod. /me slaps head.

    http://trac.wordpress.org/ticket/3807

    Yes - and there's another thread that I contributed to on this - probably the same one where you got the link. The solution works very well. I had the problem when I reverted back to 2.0.9, and even found that the solution worked for that version as well.

Topic Closed

This topic has been closed to new replies.

About this Topic