WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] You don't have permission to access /wp-admin/ on this server. Additionally, a (16 posts)

  1. rasamalai
    Member
    Posted 2 years ago #

    Hello!
    I was making a css style font file with the plugin anyfont and now I get this error:

    Forbidden

    You don't have permission to access /wp-admin/ on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.2.21 (Unix) mod_ssl/2.2.21 OpenSSL/0.9.8e-fips-rhel5 mod_fcgid/2.3.6 Phusion_Passenger/3.0.9 mod_bwlimited/1.4 Server at artisanofwhimsy.com Port 80

    I'm locked out of the dashboard, the website wont load and I don't know what else to do.

    I had been having some funky sounding user IDs made up a good while ago so I changed my sites permissions and installed plugins to keep track on activity (etc) I deleted all the users right away and I just changed some file/directory permissions to see if I could log into dashboard but that didn't work. I also deleted the anyfont plugin I was using when this happened but that didn't fix it either.

    I'm just learning and don't know much about coding or elaborate web savvy things. Thank you very much for any kind help in advance,

    Warm greetings from México, Claudia Liliana/rasamalai

  2. rasamalai
    Member
    Posted 2 years ago #

    Ooops, it comes to mind that I've also just updated a SmartYoutube plugin. But also deleted it and that didn't fix it, I can log into CPanel, but Im just learning my way there (very very slowly)

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    Try:
    - switching to the Twenty Eleven theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

  4. rasamalai
    Member
    Posted 2 years ago #

    Thank you!!! I think it's front end, maybe o.O?

    I'll try it right away :D

  5. rasamalai
    Member
    Posted 2 years ago #

    OK, I've changed both the plugins folder name and the theme's folder name, renamed the 20-11 theme folder wpfolio, but that didn't fix it :(
    I use File Manager, I'm a bit lost in phpMyAdmin,

  6. wpismypuppet
    Member
    Posted 2 years ago #

    a "Forbidden You don't have permission to access /wp-admin/ on this server." is usually in reference to being block via .htaccess or some other server related block. FTP in and go to the wp-admin folder. BACKUP any .htaccess file you find, but then delete it from the server. If there isn't one in the wp-admin folder, go one level up and look there. After you remove the .htaccess files, try again.

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    renamed the 20-11 theme folder

    No! Rename themes/wpfolio to themes/wp-folio-old and leave the themes/twentyeleven folder alone.

  8. rasamalai
    Member
    Posted 2 years ago #

    OK! Sorry, didn't know that, I'll leave 20-11 alone.

    by back up do you mean download it? Then delete it?

  9. wpismypuppet
    Member
    Posted 2 years ago #

    Yes... download the file locally so you can put it back if needed. But delete it off the server.

  10. rasamalai
    Member
    Posted 2 years ago #

    OK I'll get on it, I have a lot of them. One must be hidden because on search it points to a folder that's empty.
    Thank you very much for the follow up,BRB.

  11. wpismypuppet
    Member
    Posted 2 years ago #

    There shouldn't be a lot of .htaccess files. One on the root is the most common scenario. Sometimes you'll have one in the wp-admin folder. If you have a lot of them, you may want to look into WHY... that's very unusual.

    And, any file with a . in front of the filename is "hidden" on servers by default. A typical FTP program should be able to see them. If not, check the settings of the FTP program to see if you can hide/show hidden files.

  12. rasamalai
    Member
    Posted 2 years ago #

    OK, thank you! I'll look into that

  13. rasamalai
    Member
    Posted 2 years ago #

    OK The site was disabled by Site5 because they said it was using too much CPU. I deleted the anyfont plugin, which seemed to be the problem and hopefully that will fix it.

  14. stevocreative
    Member
    Posted 1 year ago #

    Thanks wpismypuppet.

    I just got locked out of my WP site until I followed your advice to delete the .htaccess file.

    So simple! Just wasted a few hours following other advice on the web.

  15. jazzisinme
    Member
    Posted 1 year ago #

    i am going to try the suggestions listed above; however if there is no progress i will report back..
    thank you
    jazzisinme

  16. jazzisinme
    Member
    Posted 1 year ago #

    ok so,nothing has helped and i am gong to need a installation for dummies because i dont want to cause any more harm then i have already the good news is that i did BACK UP my wordpress files that is holding everyting to my website, i just dont know how to re-install to bring it all back up

    signing off, screwed up big time
    jazzisNOTinme tonight.

Topic Closed

This topic has been closed to new replies.

About this Topic