WordPress.org

Ready to get started?Download WordPress

Forums

WP-Print
You don't have permission to access admin.php on this server. (12 posts)

  1. Sebastian
    Member
    Posted 1 year ago #

    As I said in the title, when I try to change wp-print's options, I get the error:

    You don't have permission to access admin.php on this server.

    I already fiddled around with htaccess and set my permissions to 777

    http://wordpress.org/extend/plugins/wp-print/

  2. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    I think the plugin was not installed properly. Are you using Multisite or single site installation?

  3. Sebastian
    Member
    Posted 1 year ago #

    Single site. The plugin says, I should uninstall it, because this cant be undone.

  4. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    uninstall it, then remove the wp-print folder.

    Try downloading it again http://wordpress.org/plugins/wp-print/ and upload to wp-content/plugins

  5. Sebastian
    Member
    Posted 1 year ago #

    Unfortunately, I get the same error.

  6. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    Could you check your error log? A quick Google might suggest it has something to do with mod_security http://wordpress.org/support/topic/you-dont-have-permission-to-access-blogwp-adminoptionsphp?replies=23

  7. Sebastian
    Member
    Posted 1 year ago #

    I already tried that things. I cant get error logging to work, (I never did that before) I will try again, and post it, if it works.

  8. Sebastian
    Member
    Posted 1 year ago #

    I tried it in several ways, but the error log is always empty.

  9. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    DId u try the mod_security thing? By adding

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    To your .htaccess?

  10. Sebastian
    Member
    Posted 1 year ago #

    Yes, as I said. That and the permissions.

    It seems that I am too stupid to get the log to work. If I set debug to true, I get this error:

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /var/www/web328/html/sebastianstarke/fu/braun/wp-includes/functions.php on line 2927

    But I don't know, if it is related to the problem.

  11. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    I don't think that error is the cause of it.

    I ran out of ideas, I would recommend go a Google for "You don't have permission to access admin.php on this server" and try solution u have not tried yet

  12. Sebastian
    Member
    Posted 1 year ago #

    OK, Thanks anyway!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic