WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] You do not have sufficient permissions to access this page. (4 posts)

  1. ashpakochi
    Member
    Posted 2 years ago #

    I get this message once I try to login the admin page. This happens after I've updated three plugins: akismet, google libraries and ultimate tinymce at the network site. The error does not limit to the main network site only, it also happens to the subdirectory sites under. All wp-admin related pages return this message, and I am so frustrated!!

    This is not the first time I update plugins after upgrading to the 3.3.2 wp, but I just do not understand why this error can occur. Does anyone know how to solve this? I've googled for info but there are too many solutions and I do not know which one is suitable...

    Thank you very much for help!!
    Hope will get a solution soon, feel so helpless!

  2. kcybulski
    Member
    Posted 2 years ago #

    It is ultimate-tinymce problem in my case. Rename or revert to previus version.

  3. ashpakochi
    Member
    Posted 2 years ago #

    Thank you very much. The problem is really caused by the ultimate-tinymce. Thanks for the advice. The problem is solved after I've renamed the plugin. Thanks.

  4. kcybulski
    Member
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic