WordPress.org

Ready to get started?Download WordPress

Forums

You do not have sufficient permissions to access this page. (7 posts)

  1. peguesj
    Member
    Posted 3 years ago #

    I get the "You do not have sufficient permissions to access this page." every time I attempt to click on the options page of any plugin. I've been through so many fixes I don't even know where to start. Many people have had this problem, but with older versions of wordpress.

    I ran into this problem for the first time when upgrading WordPress. I upgraded from 2.6 to current. I then got the "You do not have sufficient permissions to access this page." error at the plugin options page. I thought it was file permissions so i changed everything in the plugins folder to 755 recursively. No change.

    I also tried updating the database. No change. I then tried to create a new wp install manually. After the install, no change.

    I THEN tried to create a new install through godaddy. Same thing.

    I don't know what else to do. I feel like I'm making a simple mistake somewhere, but I don't know where that somewhere is.

    Help.

    ps: the plugins worked on 2.6.

  2. elfin
    Moderator
    Posted 3 years ago #

    how many plugins have you had issues with? which ones in particular are you having problems with?

  3. peguesj
    Member
    Posted 3 years ago #

    At this time it's all of the plugins, no matter which ones I have installed.

    But I have installed currently:

    Maintenance Mode
    Twitter Goodies
    Frontpage Slideshow
    Easy Facebook Like Button
    Facebook Like Box
    WordPress Importer

  4. elfin
    Moderator
    Posted 3 years ago #

    are you using PHP4 or 5?

    This could be a memory issue, but on Godaddy I doubt it.

  5. peguesj
    Member
    Posted 3 years ago #

    php5

  6. peguesj
    Member
    Posted 3 years ago #

    i really need help

  7. Gisha James
    Member
    Posted 2 years ago #

    May I know if anyone know what is causing this issue...

Topic Closed

This topic has been closed to new replies.

About this Topic