WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] "you do not have sufficient permissions to access this page" (10 posts)

  1. seanhickin
    Member
    Posted 3 years ago #

    I have just upgraded to WordPress 3.0, now I am getting the message "you do not have sufficient permissions to access this page" when I try to access the akismet stats and the WordPress.com stats. I upgraded using subversion, so didn't change my database prefix. I checked my theme footer to make sure <?php wp_footer(); ?> was present and it was. I've trawled through Google for over 3 hours but have got nowhere.

    Does anyone have any idea what the problem is and how it may be solved?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Try:
    - switching to the default theme by renaming your current theme's folder using FTP (or use whatever file management application your host provides)

    - resetting the plugins folder by FTP or phpMyAdmin.

    - reviewing http://wordpress.org/support/topic/411649

  3. denharsh
    Member
    Posted 3 years ago #

    I got the same issue and I realized What i did wrong was I added authentication key into my wp-config file but in real sense I'm suppose to replace it with old authentication key.
    I hope this would help, else let me know and I would try to Assist you.

  4. seanhickin
    Member
    Posted 3 years ago #

    Well I tried resetting the plugins folder but it didn't work and I don't seem to have kept a backup of my previous authentication keys, so I can't try that solution...

  5. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Did you try switching to the 2010 theme?

  6. seanhickin
    Member
    Posted 3 years ago #

    I did try switching to the 2010 theme - it didn't solve the problem. I am beginning to wish I had not 'upgraded' now...

  7. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Try:

    - resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading a fresh download of WordPress.

    - re-running the upgrade manually with all plugins deactivated and using the 2010 theme.

  8. seanhickin
    Member
    Posted 3 years ago #

    I solved the problem by re-running the upgrade manually with all plugins deactivated and using the 2010 theme, as suggested. Thanks for your help. I can only conclude that using Subversion for the upgrade caused the problem.

  9. deborah_mitchell
    Member
    Posted 3 years ago #

    Help! I'm so frustrated! I cannot get my WP stats plug-in to work. It was working when my blog was hosted on wordpress.com, but since I've copied everything over to a new host, I cannot get my stats working. I tried adding the code to the theme header. This is the message I get: "You do not have sufficient permissions to access this page."
    I get this message when folllowing instruction #4 in the bar on the right-hand side of the page (I copied the text below). Does anyone have a clue?

    Instructions: How to get the plugin to work
    1.Install the WordPress.com stats plugin for tracking your stats.
    2.Create or login to your account at WordPress.com
    3.Get the api key: you can find your api key on the wordpress.com user settings page
    4.Enter api key on the wordpress.com stats plugin settings page: here
    5.Enter your wordpress.com username and password in the wp-stats-dashboard settings above
    You're all set

  10. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    @deborah_mitchell: Please post a new topic in the How-To forum.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.