WordPress.org

Ready to get started?Download WordPress

Forums

You do not have sufficient permissions to access this page. (5 posts)

  1. Metro6r4
    Member
    Posted 4 years ago #

    I've searched the site and found what appears to be solutions to resolving the message I get when I try to upgrade to 2.9.1 from 2.7.1.

    This is the url I get: http://upperrissington.co.uk/wordpress/wp-admin/update-core.php

    With the above message. You do not have sufficient permissions to access this page.

    Any simple solutions.

    Thanks

    Jerry

  2. Metro6r4
    Member
    Posted 4 years ago #

    Anyone with any ideas - I can't figure why I get the message.

    I have other wordpress sites and thy are fine when I upgraded.

  3. Mark / t31os
    Moderator
    Posted 4 years ago #

    I've searched the site and found what appears to be solutions to resolving the message I get when I try to upgrade to 2.9.1 from 2.7.1.

    Is there some reason you havn't tried the solutions you've found?

  4. Metro6r4
    Member
    Posted 4 years ago #

    Tried a couple - but don't seem to work.

    One was deactivate plugins and then try.

    The other I didn't understand - hence the plea for help.

  5. Mark / t31os
    Moderator
    Posted 4 years ago #

    If you see that message when you try to upgrade, it may be because a previous upgrade didn't correctly finish ..

    Do you remember ever performing an upgrade that had problems, perhaps hung / timed-out during the process?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags