WordPress.org

Ready to get started?Download WordPress

Forums

TablePress
[resolved] You do not have sufficient permissions to access this page. (7 posts)

  1. nashamiki
    Member
    Posted 1 year ago #

    Strange. I am the admin for my website, but after I installed TablePress and wanted to start using it, and clicked on "Add New" I saw a blank page with the message "You do not have sufficient permissions to access this page." I'm stumped and just do not understand why this is happening. Any advice?

    http://wordpress.org/extend/plugins/tablepress/

  2. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    thanks for your post, and sorry for the trouble. That's indeed weird, and I have no clue why this is happening.

    Are you maybe using any user management plugins, like "Members", "Advanced Access Manager", or "User Role Editor"? Then it might be possible that these influence the user capabilities.

    Another idea could be an interference of another plugin. Can you try again after temporarily deactivating all other plugins and switching to the WordPress default theme Twenty Twelve?

    If that also does not help, I'd like to take a direct look at this in the WordPress admin of your site. In that case, please send me an email (the address is in the main plugin file "tablepress.php").

    Regards,
    Tobias

  3. nashamiki
    Member
    Posted 1 year ago #

    Dear Tobias.

    I have not installed any user management plugins. I'll try deactivating other plugins one by one to see whether there is any interference. I'll be back to report my findings.

    Thanks,
    Mokhsein

  4. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    yes, that's a good idea for now. Please let me know what you find.

    Regards,
    Tobias

  5. nashamiki
    Member
    Posted 1 year ago #

    Hi Tobias.

    OK I found the plugin which clashes with TablePress. It's called "Sales Automation Engine (SAE" which I got from here : http://salesautomationengine.com/

    Now this is a serious problem as for me that plugin is an essential part of my website focus. This is my website http://cash-rich.net. For now I have deactivated SAE.

    I'm thinking perhaps I should go back to WP-Table Reloaded. Still thinking.

    Thanks
    Mokhsein

  6. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    thanks for your further investigations! This is a good find.
    However, I have no clue why this should happen, and as that seems to be a commercial plugin, I can't test :-(
    I'd therefore like to take a look at this on your site, if possible. Can you please send me an email with account information, as mentioned above?

    Note that switching back to WP-Table Reloaded is not option. That plugin is no longer maintained and discontinued.

    Regards,
    Tobias

  7. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    just for everybody following this thread: I worked on this directly together with Mokhsein. We found that it was caused by a plugin conflict, but couldn't find the exact reason in that plugin.
    We were however able to solve this by moving TablePress from a top-level admin menu entry to a submenu of the "Tools" menu.

    Best wishes,
    Tobias

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic