WordPress.org

Ready to get started?Download WordPress

Forums

WangGuard
[resolved] "You do not have sufficient permissions to access this page." (8 posts)

  1. phuynh
    Member
    Posted 1 year ago #

    Hi,

    I got the above message whenever I click on the links to enter the api. Is this normal?

    Regards,
    Peter

    http://wordpress.org/extend/plugins/wangguard/

  2. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Peter,

    It is not normal.

    Which WordPress version do you use?

  3. phuynh
    Member
    Posted 1 year ago #

    Hi Jose,

    I'm using 3.4.2.

  4. phuynh
    Member
    Posted 1 year ago #

    I will get the same message if I disabled all of my plugins.

  5. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    If you use WordPress Multisite, WangGuard has to be activated for the network.

  6. phuynh
    Member
    Posted 1 year ago #

    It turns out that because I was using the multisite version I had to activate the plugin for the network and not just for one site. Thanks for the help Jose.

  7. phuynh
    Member
    Posted 1 year ago #

    Thanks again.

  8. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Your welcome and thanks for the update.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags