WordPress.org

Ready to get started?Download WordPress

Forums

You are using WordPress 2.7 please update to 2.7 (5 posts)

  1. TK009
    Member
    Posted 5 years ago #

    After a manual upgrade to 2.7, my dashboard tells me I am running 2.7, yet still tells me to upgrade to 2.7.

    Any idea's?

    Thanks TK009

  2. barrydt
    Member
    Posted 5 years ago #

    check the version.php file and make sure it's the most recent.

  3. Robert Chapin
    Member
    Posted 5 years ago #

    This is definitely a problem. I am seeing this on my Dashboard too. I have filed a bug report at http://trac.wordpress.org/ticket/8729

  4. Rafael Fischmann
    Member
    Posted 5 years ago #

    Same problem here, asking me to update to 2.7 right now, and it's not the first time.

  5. editor
    Member
    Posted 5 years ago #

    Same problem. And the Stats section of the dashboard (using Wp-Stats) doesn't work/react when I click on it, staying closed.

Topic Closed

This topic has been closed to new replies.

About this Topic