WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Yoko theme font size problem (11 posts)

  1. katcollins
    Member
    Posted 1 year ago #

    I'm using the Yoko theme for my website/blog. I've noticed that on the main page, the font is normal sized, but when I click on a specific post, the font changes to a smaller size. It's hard to read! How do I edit the CSS to make it a larger size for when I click to a specific post?

    http://www.writesandbites.com

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You can change that using this CSS selector:

    #content .single-entry-content p {
        font-size: 0.8em;
        line-height: 1.5em;
    }

    But be sure that you use a child theme or custom CSS plug-in so that your changes are not erased when you update the theme.

  3. katcollins
    Member
    Posted 1 year ago #

    Where do I add it to the CSS? I downloaded and activated the plug-in "Custom CSS." I went to the plug-in and added the CSS you provided and saved everything, but it hasn't changed anything on my blog. Do I need to add it somewhere else?

    I'm familiar with HTML, but not CSS so I need CSS for Dummies. :)

    Thanks!

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I don't see that CSS anywhere on your site. But I did notice now that you are using Jetpack - which has custom CSS, so maybe try deleting the custom CSS plugin and using jetpack's.

    Also noticed that you are missing a closing bracket in this CSS (in your head section:

    <style type="text/css">
    			#site-title a {
    			color: #07742e		}
    		</style>
  5. katcollins
    Member
    Posted 1 year ago #

    Okay...apparently whatever I'm doing isn't working.

    I deleted the custom css plug-in and used the jetpack css. I added what you suggested, but nothing has changed. Also, I can't find the section where you said I'm missing a closing bracket. Ugh.

    Is it possible for me to give you access so that you can fix it for me?

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Now it IS there - but you need to change the size of the font in the CSS code that you added!

    Also be sure that you have no caches active and that you clear your browser caches.

    (No, it's never a good idea to give access to people you don't know...)

  7. katcollins
    Member
    Posted 1 year ago #

    I finally got it to work! Apparently, I wasn't changing the font size in the CSS Selector you gave me. I didn't realize that it was still the smaller size. I changed it to 1.1em and it worked.

    I still haven't found where the missing closing bracket is, though.

  8. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    That looks like possibly a theme option for the color of the site title? But it may be an error in the theme if it's not CSS that you added. Might not be causing problems though.

  9. katcollins
    Member
    Posted 1 year ago #

    It's not something I added or changed, so it must be in the theme already.

    Thank you for all your help!

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You're welcome -- can you mark this resolved?

  11. katcollins
    Member
    Posted 1 year ago #

    No problem.

Topic Closed

This topic has been closed to new replies.

About this Topic