WordPress.org

Ready to get started?Download WordPress

Forums

Yoko Theme - fatal nesting error bugging the widgets (2 posts)

  1. Casiocaia
    Member
    Posted 3 years ago #

    My Widget area is bugged. I cant find the section where I can edit or remove them, only where to add them.

    "This is the error message displayed Fatal error: Nesting level too deep - recursive dependency? in" and then underneath it says "/usr/home/e41743/public_html/wp-includes/widgets.php on line 932"

    I looked that line, but cant seem to find out where the error is, and how to correct it? please help :)

  2. Elmastudio
    Member
    Posted 3 years ago #

    Hi,

    I never heard about this problem before but I looked in the forums and found this topic:
    http://wordpress.org/support/topic/widgets-problem-4?replies=8

    Maybe the replies there can help, it maybe could have something to do with a new installed plugin as well. Did you install any new plugin?

    I would recommend to deactivate all plugins and maybe switch to the standard Twentyten Theme. Then activate the plugins one by one and see if the problem is still there.

    I hope this will work for you,
    Ellen

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags